summaryrefslogtreecommitdiff
path: root/pcr/trytond-sale-shipment-cost/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'pcr/trytond-sale-shipment-cost/PKGBUILD')
-rw-r--r--pcr/trytond-sale-shipment-cost/PKGBUILD12
1 files changed, 6 insertions, 6 deletions
diff --git a/pcr/trytond-sale-shipment-cost/PKGBUILD b/pcr/trytond-sale-shipment-cost/PKGBUILD
index 76380b7fb..7dc67c9b6 100644
--- a/pcr/trytond-sale-shipment-cost/PKGBUILD
+++ b/pcr/trytond-sale-shipment-cost/PKGBUILD
@@ -1,18 +1,18 @@
# Maintainer (Arch): Robin Baumgartner <robin@baumgartners.ch>
pkgname=trytond-sale-shipment-cost
_pkgname=trytond_sale_shipment_cost
-pkgver=3.0.0
-_pkgdir=3.0
-pkgrel=3
+pkgver=3.2.0
+_pkgdir=3.2
+pkgrel=1
pkgdesc="The sale_shipment_cost module of the Tryton application platform"
arch=('any')
url='http://www.tryton.org/'
license=('GPL3')
groups=('trytond-modules')
-depends=('trytond>=3.0' 'trytond-account-invoice>=3.0' 'trytond-carrier>=3.0' 'trytond-currency>=3.0' 'trytond-sale>=3.0' 'trytond-stock>=3.0')
+depends=('trytond>=3.2' 'trytond-account-invoice>=3.2' 'trytond-carrier>=3.2' 'trytond-currency>=3.2' 'trytond-sale>=3.2' 'trytond-stock>=3.2')
makedepends=('python2-distribute')
source=("http://downloads.tryton.org/$_pkgdir/$_pkgname-$pkgver.tar.gz")
-md5sums=("031f6c3decc0f8918527b324c3674238")
+md5sums=("19b8727f46bbdcf397a670ea1dedb57a")
build() {
cd $srcdir/$_pkgname-$pkgver
@@ -22,4 +22,4 @@ build() {
package() {
cd $srcdir/$_pkgname-$pkgver
python2 setup.py install --root=$pkgdir
-} \ No newline at end of file
+}