summaryrefslogtreecommitdiff
path: root/pcr/python2-sfml2/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'pcr/python2-sfml2/PKGBUILD')
-rw-r--r--pcr/python2-sfml2/PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/pcr/python2-sfml2/PKGBUILD b/pcr/python2-sfml2/PKGBUILD
index b612997f3..ed5249a25 100644
--- a/pcr/python2-sfml2/PKGBUILD
+++ b/pcr/python2-sfml2/PKGBUILD
@@ -1,15 +1,15 @@
# Maintainer: Jorge Araya Navarro <jorgean@lavabit.com>
pkgname=python2-sfml2
-pkgver=1.2
+pkgver=master
pkgrel=0
pkgdesc="Python 2 binding for SFML 2, written with Cython."
arch=('i686' 'x86_64')
-url="http://openhelbreath.net/python-sfml2"
+url="http://python-sfml.org"
license=('LGPL3')
depends=('sfml' 'python2')
makedepends=('sfml' 'cython2')
conflicts=('python2-pysfml2' 'python2-pysfml2-git' 'python2-sfml2')
-source=('https://github.com/Sonkun/python-sfml/archive/v1.2.zip')
+source=('https://github.com/Sonkun/python-sfml/archive/master.zip')
optdepends=('pyqt-common: To use pysfml with Qt')
build() {
@@ -37,4 +37,4 @@ package() {
install -D -m644 "$srcdir/python-sfml-$pkgver/COPYING" $LICENSEFILE
fi
}
-sha256sums=('24bf5c29eed525f4e81a43c1700ae37f6582e653fcb7f58ee41144b8cf46ce29')
+sha256sums=('01bb4a07c3100807163cd2ddcb1208794b1dbac19706eabea430e23fbf00414b')