summaryrefslogtreecommitdiff
path: root/pcr/python-slugify/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'pcr/python-slugify/PKGBUILD')
-rw-r--r--pcr/python-slugify/PKGBUILD25
1 files changed, 0 insertions, 25 deletions
diff --git a/pcr/python-slugify/PKGBUILD b/pcr/python-slugify/PKGBUILD
deleted file mode 100644
index e86c824d4..000000000
--- a/pcr/python-slugify/PKGBUILD
+++ /dev/null
@@ -1,25 +0,0 @@
-# Maintainer: Andreas Grapentin <oaken-source@parabola.nu>
-
-_pkgname=python-slugify
-pkgname=(python{,2}-${_pkgname#python-})
-pkgver=2.0.1
-pkgrel=1
-pkgdesc="A Python Slugify application that handles Unicode"
-arch=(any)
-url="https://pypi.python.org/pypi/$_pkgname"
-license=('MIT')
-
-_depends=()
-makedepends=(python{,2}-setuptools)
-source=("https://files.pythonhosted.org/packages/source/${_pkgname::1}/${_pkgname}/${_pkgname}-${pkgver}.tar.gz")
-md5sums=('4e2fd2c958b87d28e1cafaf2156ef83e')
-
-_package() {
- depends=("$1" "${_depends[@]/#/$1-}")
- cd "$srcdir"/$_pkgname-$pkgver
- $1 setup.py install --root="$pkgdir"
-}
-
-for _pkg in "${pkgname[@]}"; do
- eval "package_$_pkg () { _package ${_pkg%%-*}; }"
-done