summaryrefslogtreecommitdiff
path: root/pcr/python-anyjson/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'pcr/python-anyjson/PKGBUILD')
-rw-r--r--pcr/python-anyjson/PKGBUILD21
1 files changed, 21 insertions, 0 deletions
diff --git a/pcr/python-anyjson/PKGBUILD b/pcr/python-anyjson/PKGBUILD
new file mode 100644
index 000000000..8ab20d1c9
--- /dev/null
+++ b/pcr/python-anyjson/PKGBUILD
@@ -0,0 +1,21 @@
+# Contributor: Benjamin A. Shelton <zancarius@gmail.com>
+# Contributor: p2k <Patrick.Schneider@uni-ulm.de>
+# Maintainer : Parabola GNU / Linux-libre Aurelien Desbrieres <aurelien@cwb.IO>
+
+pkgname=python-anyjson
+pkgver=0.3.3
+pkgrel=1
+pkgdesc="Wraps the best available JSON implementation available in a common interface."
+arch=('any')
+url="http://pypi.python.org/pypi/anyjson"
+license=('BSD')
+depends=('python2')
+makedepends=('python2-distribute')
+source=("http://pypi.python.org/packages/source/a/anyjson/anyjson-${pkgver}.tar.gz")
+
+build () {
+
+ cd "${srcdir}/anyjson-${pkgver}"
+ python2 setup.py install --root="${pkgdir}/" --optimize=1
+
+}