summaryrefslogtreecommitdiff
path: root/pcr/po-debconf/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'pcr/po-debconf/PKGBUILD')
-rw-r--r--pcr/po-debconf/PKGBUILD28
1 files changed, 28 insertions, 0 deletions
diff --git a/pcr/po-debconf/PKGBUILD b/pcr/po-debconf/PKGBUILD
new file mode 100644
index 000000000..b72730c03
--- /dev/null
+++ b/pcr/po-debconf/PKGBUILD
@@ -0,0 +1,28 @@
+# Maintainer: David P. <megver83@openmailbox.org>
+# Contributor: Giovanni 'ItachiSan' Santini <giovannisantini93@yahoo.it>
+# Contributor: Matt Corallo <aur-maint@mattcorallo.com>
+# Contributor: Stéphane Marguet (Stemp) <smarguet à gmail point com>
+# Contributor: Toni Foerster <stonerl@skeps.de>
+# Contributor: André Klitzing <aklitzing@online.de>
+
+pkgname=po-debconf
+pkgver=1.0.20
+pkgrel=2
+pkgdesc="Debian manage translated Debconf templates files with gettext"
+arch=('any')
+url="http://www.debian.org/"
+license=('GPL')
+changelog=ChangeLog
+depends=('gettext' 'perl' 'intltool-debian')
+source=(http://ftp.debian.org/debian/pool/main/p/po-debconf/${pkgname}_${pkgver}_all.deb)
+sha256sums=('493dcfe155a49b97689403d440b9c953caabc89ccedc4d0297db675ec4db09a1')
+
+build() {
+ cd $srcdir
+ ar -x $srcdir/${pkgname}_${pkgver}_all.deb data.tar.xz
+ tar -xJf $srcdir/data.tar.xz
+}
+
+package() {
+ cp -r $srcdir/usr/ $pkgdir
+}