summaryrefslogtreecommitdiff
path: root/pcr/fpdns/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'pcr/fpdns/PKGBUILD')
-rw-r--r--pcr/fpdns/PKGBUILD17
1 files changed, 10 insertions, 7 deletions
diff --git a/pcr/fpdns/PKGBUILD b/pcr/fpdns/PKGBUILD
index 95b85885f..fb39b633c 100644
--- a/pcr/fpdns/PKGBUILD
+++ b/pcr/fpdns/PKGBUILD
@@ -3,11 +3,11 @@
pkgname=fpdns
pkgver=0.9.3
-pkgrel=1
+pkgrel=1.1
pkgdesc="Program that remotely determines DNS server versions"
url="http://code.google.com/p/fpdns/"
depends=('')
-license=('BSD')
+license=('BSD3')
options=('!emptydirs')
arch=('i686' 'x86_64' 'mips64el')
source=('http://fpdns.googlecode.com/files/Net-DNS-Fingerprint-0.9.3.tar.gz')
@@ -16,13 +16,16 @@ md5sums=('16f1fbc9e5c8b935a0a48a509dc58899')
build() {
cd ${srcdir}/Net-DNS-Fingerprint-0.9.3
eval `perl -V:archname`
- /usr/bin/perl Makefile.PL \
+ perl Makefile.PL \
INSTALLARCHLIB=/usr/lib/perl5/current/${archname} \
INSTALLSITELIB=/usr/lib/perl5/site_perl/current \
INSTALLSITEARCH=/usr/lib/perl5/site_perl/current/${archname}
- /usr/bin/make || return 1
- /usr/bin/make DESTDIR=${pkgdir} install
- /usr/bin/find ${pkgdir} -name '.packlist' -delete
- /usr/bin/find ${pkgdir} -name '*.pod' -delete
+ make
}
+package() {
+ cd ${srcdir}/Net-DNS-Fingerprint-0.9.3
+ make DESTDIR=${pkgdir} install
+ find ${pkgdir} -name '.packlist' -delete
+ find ${pkgdir} -name '*.pod' -delete
+} \ No newline at end of file