summaryrefslogtreecommitdiff
path: root/pcr/cmix/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'pcr/cmix/PKGBUILD')
-rw-r--r--pcr/cmix/PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/pcr/cmix/PKGBUILD b/pcr/cmix/PKGBUILD
index 2ac3004bc..b9cda7b1e 100644
--- a/pcr/cmix/PKGBUILD
+++ b/pcr/cmix/PKGBUILD
@@ -9,7 +9,7 @@ url="http://www.byronknoll.com/cmix.html"
license=('GPL3')
makedepends=('gcc')
source=("http://www.byronknoll.com/$pkgname-v$pkgver.zip")
-sha512sums=('1c4f18b1fc81874d19ba136633c9b3896c1d87a1a25bcb972951b71756dcfe0ea57eb6a54ee4ce6928aaf185408e7d68262fde28d6750a7ea38272d687704df6')
+sha512sums=('02ec99fcc5ad68aabbd1df00e165bab0b5233667ef2e3960543230533ef8967ab2977be744fd72529bd16dbf5863be54639ed15de5428f45e4c784675a0b47ca')
build() {
cd $pkgname
@@ -23,4 +23,4 @@ package() {
install -D -m 755 "$srcdir/$pkgname/$pkgname" \
"$pkgdir/usr/bin/$pkgname"
install -D -m0444 $srcdir/$pkgname/COPYING "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
-} \ No newline at end of file
+}