summaryrefslogtreecommitdiff
path: root/pcr-testing/liblms7002m/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'pcr-testing/liblms7002m/PKGBUILD')
-rw-r--r--pcr-testing/liblms7002m/PKGBUILD8
1 files changed, 3 insertions, 5 deletions
diff --git a/pcr-testing/liblms7002m/PKGBUILD b/pcr-testing/liblms7002m/PKGBUILD
index ebb8ff3f5..9a976f901 100644
--- a/pcr-testing/liblms7002m/PKGBUILD
+++ b/pcr-testing/liblms7002m/PKGBUILD
@@ -2,10 +2,10 @@
# Contributor: Denis 'GNUtoo' Carikli <GNUtoo@cyberdimension.org>
pkgname=liblms7002m
pkgver=r3.g27fb96f
-pkgrel=1
+pkgrel=2
pkgdesc="Compact LMS7002 library suitable for MCU"
url="https://github.com/xtrx-sdr/liblms7002m"
-arch=(armv7h i686 x86_64)
+arch=('armv7h' 'i686' 'x86_64')
license=('LGPL')
depends=('python2-cheetah')
makedepends=('git' 'cmake')
@@ -35,9 +35,7 @@ build() {
cd build
cmake \
- -DENABLE_SOAPY=NO \
- -DPYTHON_EXECUTABLE=/usr/bin/python2 \
- -DFORCE_ARCH=x86 \
+ -DFORCE_ARCH=$ARCH \
../
make
}