summaryrefslogtreecommitdiff
path: root/pcr-testing/calamares/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'pcr-testing/calamares/PKGBUILD')
-rw-r--r--pcr-testing/calamares/PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/pcr-testing/calamares/PKGBUILD b/pcr-testing/calamares/PKGBUILD
index 5aa360e09..432294ba3 100644
--- a/pcr-testing/calamares/PKGBUILD
+++ b/pcr-testing/calamares/PKGBUILD
@@ -9,7 +9,7 @@ arch=('i686' 'x86_64')
url=https://calamares.io/
license=('GPL')
-_latest_version() { pacman -Si $1 | awk '$1=="Version" { sub (/-.*/, "" , $3) ; print $3 }' ; } # | sort -V | tail -n 1 ; }
+_latest_version() { pacman -Si $1 | awk '$1=="Version" { sub (/-.*/, "" , $3) ; print $3 }' | sort -V | tail -n 1 ; }
_runtime_couplings=("boost-libs=$(_latest_version 'boost')"
"icu=$(_latest_version 'icu')"
"kpmcore=$(_latest_version 'kpmcore')"