summaryrefslogtreecommitdiff
path: root/nonsystemd/firewalld-openrc/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'nonsystemd/firewalld-openrc/PKGBUILD')
-rw-r--r--nonsystemd/firewalld-openrc/PKGBUILD22
1 files changed, 22 insertions, 0 deletions
diff --git a/nonsystemd/firewalld-openrc/PKGBUILD b/nonsystemd/firewalld-openrc/PKGBUILD
new file mode 100644
index 000000000..0ee6d8f7e
--- /dev/null
+++ b/nonsystemd/firewalld-openrc/PKGBUILD
@@ -0,0 +1,22 @@
+# Maintainer: David P. <megver83@parabola.nu>
+# Maintainer (Artix): Nathan Owens <ndowens @ artixlinux.org>
+# Submitter (Artix): alium@artixlinux.org
+
+pkgname=firewalld-openrc
+pkgver=20210505
+pkgrel=1
+pkgdesc="OpenRC firewalld init script"
+arch=('any')
+url="https://gitea.artixlinux.org/packagesF/firewalld-openrc"
+license=('GPL2')
+groups=('openrc-galaxy')
+provides=('init-firewalld')
+conflicts=('init-firewalld')
+backup=('etc/conf.d/firewalld')
+source=("firewalld.initd")
+sha256sums=('53ed08a1e2a45fae27e3dd30022b91f71801092332d158af0467f78723d56fd1')
+
+package() {
+ depends=('openrc' 'firewalld')
+ install -Dm755 "$srcdir/firewalld.initd" "$pkgdir/etc/init.d/firewalld"
+}