summaryrefslogtreecommitdiff
path: root/libre/linux-libre/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'libre/linux-libre/PKGBUILD')
-rw-r--r--libre/linux-libre/PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/libre/linux-libre/PKGBUILD b/libre/linux-libre/PKGBUILD
index d36ba4da2..759a5fea1 100644
--- a/libre/linux-libre/PKGBUILD
+++ b/libre/linux-libre/PKGBUILD
@@ -12,9 +12,9 @@ pkgname=('linux-libre' 'linux-libre-headers' 'linux-libre-docs') # Build stock -
# pkgname=linux-custom # Build kernel with a different name
_kernelname=-LIBRE
_basekernel=3.4
-_sublevel=5
+_sublevel=6
pkgver=${_basekernel}.${_sublevel}
-_lxopkgver=${_basekernel}.4 # nearly always the same as pkgver
+_lxopkgver=${_basekernel}.6 # nearly always the same as pkgver
pkgrel=1
arch=('i686' 'x86_64' 'mips64el')
url="http://linux-libre.fsfla.org/"
@@ -35,7 +35,7 @@ source=("http://linux-libre.fsfla.org/pub/linux-libre/releases/${_basekernel}-gn
'3.4.4-fix-backlight-regression.patch'
"http://www.linux-libre.fsfla.org/pub/linux-libre/lemote/gnewsense/pool/linux-patches-${_lxopkgver}-gnu_0loongsonlibre_mipsel.tar.bz2")
md5sums=('a5e128ca059cceb8b69148b41ff4ac6f'
- '0882e254b12df2c8d73df29de85223a7'
+ 'fe16da96e942fcfc195fc53ff93e3864'
'669c3f9d5c6a2109bad8e511287826c3'
'454231e14419e56a5281eb7bc6fde83e'
'e49ac236dfeef709f91a3d993ea7b62c'
@@ -45,7 +45,7 @@ md5sums=('a5e128ca059cceb8b69148b41ff4ac6f'
'9d3c56a4b999c8bfbd4018089a62f662'
'263725f20c0b9eb9c353040792d644e5'
'80a46681386bb87813989faeb92bdd9a'
- '86910efeadb5d1e5d5416ff1a9dacb33')
+ 'a9338d11a2b23fe0cd43cc4fee5aed42')
if [ "$CARCH" != "mips64el" ]; then
# Don't use the Loongson-specific patches on non-mips64el arches.
unset source[${#source[@]}-1]