summaryrefslogtreecommitdiff
path: root/libre/linux-libre/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'libre/linux-libre/PKGBUILD')
-rw-r--r--libre/linux-libre/PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/libre/linux-libre/PKGBUILD b/libre/linux-libre/PKGBUILD
index 4910c7867..9103fd2a5 100644
--- a/libre/linux-libre/PKGBUILD
+++ b/libre/linux-libre/PKGBUILD
@@ -1,4 +1,4 @@
-# $Id: PKGBUILD 178064 2013-02-15 02:39:55Z foutrelis $
+# $Id: PKGBUILD 178202 2013-02-18 00:58:40Z foutrelis $
# Maintainer: Tobias Powalowski <tpowa@archlinux.org>
# Maintainer: Thomas Baechler <thomas@archlinux.org>
# Maintainer (Parabola): Nicolás Reynolds <fauno@kiwwwi.com.ar>
@@ -10,10 +10,10 @@
pkgbase=linux-libre # Build stock -LIBRE kernel
#pkgbase=linux-libre-custom # Build kernel with a different name
_basekernel=3.7
-_sublevel=8
+_sublevel=9
pkgver=${_basekernel}.${_sublevel}
pkgrel=1
-_lxopkgver=${_basekernel}.7 # nearly always the same as pkgver
+_lxopkgver=${_basekernel}.8 # nearly always the same as pkgver
arch=('i686' 'x86_64' 'mips64el')
url="http://linux-libre.fsfla.org/"
license=('GPL2')
@@ -32,7 +32,7 @@ source=("http://linux-libre.fsfla.org/pub/linux-libre/releases/${_basekernel}-gn
'fat-3.6.x.patch'
"http://www.linux-libre.fsfla.org/pub/linux-libre/lemote/gnewsense/pool/debuginfo/linux-patches-${_lxopkgver}-gnu_0loongsonlibre_mipsel.tar.bz2")
md5sums=('06bf9601d859531e7378eb43d4ca7dd3'
- '587477b655e1bccc41d2035feb0167c5'
+ 'bcffd9fa99c4db6905dc6b22d71cb17a'
'53c782740eb3ddf875ad98c31c1bf213'
'71a6f703cb0bee098a76ea42d5836d06'
'e49ac236dfeef709f91a3d993ea7b62c'
@@ -41,7 +41,7 @@ md5sums=('06bf9601d859531e7378eb43d4ca7dd3'
'04b21c79df0a952c22d681dd4f4562df'
'9d3c56a4b999c8bfbd4018089a62f662'
'88d501404f172dac6fcb248978251560'
- '461b01b9aa79e5cdd48ed3981cd80445')
+ '5296bf025db8b17613bc7205459564f0')
if [ "$CARCH" != "mips64el" ]; then
# Don't use the Loongson-specific patches on non-mips64el arches.
unset source[${#source[@]}-1]