summaryrefslogtreecommitdiff
path: root/libre/libretools/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'libre/libretools/PKGBUILD')
-rw-r--r--libre/libretools/PKGBUILD23
1 files changed, 8 insertions, 15 deletions
diff --git a/libre/libretools/PKGBUILD b/libre/libretools/PKGBUILD
index bd1d8e59f..a5d718ad1 100644
--- a/libre/libretools/PKGBUILD
+++ b/libre/libretools/PKGBUILD
@@ -3,16 +3,17 @@
# Contributor: fauno <fauno@kiwwwi.com.ar>
pkgbase=libretools
-pkgname=(libretools libretools-pr libretools-mips64el)
-pkgver=20121113
-pkgdesc="Scripts for Parabola development"
+pkgname=(libretools libretools-mips64el)
+pkgver=20121209
+pkgdesc="Programs for Parabola development"
url="https://projects.parabolagnulinux.org/libretools.git/"
-license=('GPL3+')
+license=('GPL3+' 'GPL2')
pkgrel=1
arch=('any')
-depends=(openssh rsync git wget devtools tokyocabinet)
-source=(https://projects.parabolagnulinux.org/$pkgbase.git/snapshot/$pkgbase-$pkgver.tar.bz2)
+groups=(base-devel)
+depends=(openssh rsync git wget 'chroottools>=20121202' tokyocabinet)
+source=(https://projects.parabolagnulinux.org/$pkgbase.git/snapshot/$pkgbase-$pkgver.tar)
build() {
cd "$srcdir/$pkgbase-$pkgver"
@@ -28,14 +29,6 @@ package_libretools() {
install -Dm755 rePKGBUILD.proto ${pkgdir}/usr/share/pacman/rePKGBUILD.proto
}
-package_libretools-pr() {
- pkgdesc="Scripts for Parabola development (pr)"
- backup=('etc/libretools.d/prtools.conf')
-
- cd "$srcdir/$pkgbase-$pkgver"
- make install-libretools-pr DESTDIR="$pkgdir"
-}
-
package_libretools-mips64el() {
pkgdesc="Scripts for Parabola development (for mips64el architecture)"
backup=('etc/libretools.d/mips64el.conf')
@@ -44,4 +37,4 @@ package_libretools-mips64el() {
make install-libretools-mips64el DESTDIR="$pkgdir"
}
-md5sums=('966fb9828f55f58e2aa974065e726621')
+md5sums=('0a9bea328886b7745a513fa322f16d88')