summaryrefslogtreecommitdiff
path: root/libre/jquery-ui/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'libre/jquery-ui/PKGBUILD')
-rw-r--r--libre/jquery-ui/PKGBUILD30
1 files changed, 0 insertions, 30 deletions
diff --git a/libre/jquery-ui/PKGBUILD b/libre/jquery-ui/PKGBUILD
deleted file mode 100644
index ae770dc2a..000000000
--- a/libre/jquery-ui/PKGBUILD
+++ /dev/null
@@ -1,30 +0,0 @@
-#Maintainer: André Silva <emulatorman@parabola.nu>
-#Maintainer: Márcio Silva <coadde@parabola.nu>
-
-_pkgname=jquery
-pkgname=jquery-ui
-pkgver=1.11.3
-pkgrel=1
-pkgdesc='jQuery UI provides abstractions for low-level interaction and animation, advanced effects and high-level, themeable widgets, built on top of the jQuery JavaScript Library, that you can use to build highly interactive web applications'
-arch=(any)
-url=http://jqueryui.com/
-license=(MIT)
-depends=(jquery)
-makedepends=(npm nodejs-grunt-cli)
-
-source=(https://github.com/$_pkgname/$pkgname/archive/$pkgver.tar.gz)
-md5sums=('50376cbf54dbd7be46bbd828c5426ee5')
-
-build() {
- cd $srcdir/$pkgname-$pkgver
- npm install
- grunt concat:ui uglify:main
-}
-
-package() {
- cd $srcdir/$pkgname-$pkgver
- install -d $pkgdir/usr/share/javascript/$pkgname
- install -d $pkgdir/usr/share/licenses/$pkgname
- cp -a dist/* $pkgdir/usr/share/javascript/$pkgname
- cp -a LICENSE.txt $pkgdir/usr/share/licenses/$pkgname/LICENSE
-}