summaryrefslogtreecommitdiff
path: root/libre/chroottools/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'libre/chroottools/PKGBUILD')
-rw-r--r--libre/chroottools/PKGBUILD28
1 files changed, 28 insertions, 0 deletions
diff --git a/libre/chroottools/PKGBUILD b/libre/chroottools/PKGBUILD
new file mode 100644
index 000000000..90e0e4fd0
--- /dev/null
+++ b/libre/chroottools/PKGBUILD
@@ -0,0 +1,28 @@
+# Maintainer: Luke Shumaker <lukeshu@sbcglobal.net>
+
+pkgname=chroottools
+pkgver=20121202
+pkgdesc='Chroot tools for Arch and Parabola package maintainers'
+url='http://projects.parabolagnulinux.org/packages/chroottools.git/'
+license=('GPL')
+
+pkgrel=1
+arch=('any')
+conflicts=(devtools)
+depends=(
+ 'arch-install-scripts' # for pacstrap, used to make chroots
+ 'curl' # used by checkpkg
+)
+source=("https://projects.parabolagnulinux.org/packages/${pkgname}.git/snapshot/${pkgname}-${pkgver}.tar")
+
+build() {
+ cd "${srcdir}/${pkgname}-${pkgver}"
+ make PREFIX=/usr
+}
+
+package() {
+ cd "${srcdir}/${pkgname}-${pkgver}"
+ make PREFIX=/usr DESTDIR=${pkgdir} install
+}
+
+md5sums=('68bb7fb792c55031ad68a970b65ab793')