summaryrefslogtreecommitdiff
path: root/social/python2-cheetah/PKGBUILD
diff options
context:
space:
mode:
authorAndré Fabian Silva Delgado <emulatorman@lavabit.com>2012-12-27 08:11:09 -0200
committerAndré Fabian Silva Delgado <emulatorman@lavabit.com>2012-12-27 08:11:09 -0200
commitc71421e6252a7f06a8999ef564299afdfb020fa5 (patch)
tree2f1fbe0acf1ea464298e34393858a46b9087b9b0 /social/python2-cheetah/PKGBUILD
parentf60aebf4cdfb03f070382141be83ff880637c040 (diff)
parentac9b0c15630b9a5c62bb8ca1d6a617acb1dc91c7 (diff)
downloadabslibre-c71421e6252a7f06a8999ef564299afdfb020fa5.tar.gz
abslibre-c71421e6252a7f06a8999ef564299afdfb020fa5.tar.bz2
abslibre-c71421e6252a7f06a8999ef564299afdfb020fa5.zip
Merge branch 'master' of ssh://parabolagnulinux.org:1863/srv/git/abslibre
Diffstat (limited to 'social/python2-cheetah/PKGBUILD')
-rwxr-xr-xsocial/python2-cheetah/PKGBUILD33
1 files changed, 0 insertions, 33 deletions
diff --git a/social/python2-cheetah/PKGBUILD b/social/python2-cheetah/PKGBUILD
deleted file mode 100755
index 34ce863a8..000000000
--- a/social/python2-cheetah/PKGBUILD
+++ /dev/null
@@ -1,33 +0,0 @@
-# Maintainer: Julien Nicoulaud <julien.nicoulaud@gmail.com>
-# Contributor: James Rayner <james@archlinux.org>
-# Contributor: Todd Maynard <arch@toddmaynard.com>
-# Source: https://github.com/nicoulaj/archlinux-packages
-pkgname=python2-cheetah
-pkgver=2.4.4
-pkgrel=4
-pkgdesc="A Python-powered template engine and code generator"
-arch=(i686 x86_64)
-url="http://www.cheetahtemplate.org"
-license=(custom)
-depends=(python2 python-markdown)
-makedepends=(python2-distribute)
-optdepends=('python2-pygments: for the CodeHighlighter filter')
-provides=(cheetah python-cheetah)
-conflicts=(cheetah python-cheetah)
-changelog=Changelog
-source=(http://pypi.python.org/packages/source/C/Cheetah/Cheetah-${pkgver}.tar.gz)
-md5sums=('853917116e731afbc8c8a43c37e6ddba')
-
-build() {
- cd "${srcdir}/Cheetah-${pkgver}"
- python2 setup.py build
-}
-
-package() {
- msg "Install..."
- cd "${srcdir}/Cheetah-${pkgver}"
- python2 setup.py install --root="${pkgdir}" || return 1
-
- msg2 "Install copyright resources in /usr/share/licenses/${pkgname}..."
- install -Dm644 "${srcdir}/Cheetah-${pkgver}/LICENSE" "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
-}