summaryrefslogtreecommitdiff
path: root/social/anubis/PKGBUILD
diff options
context:
space:
mode:
authorMárcio Alexandre Silva Delgado <coadde@lavabit.com>2012-11-19 16:36:33 -0200
committerMárcio Alexandre Silva Delgado <coadde@lavabit.com>2012-11-19 16:36:33 -0200
commiteb742544b8af9e99209dcf3fac82916df504a5b4 (patch)
tree1e7c8290c9a7a95045398a30a2702ebbfbbb72c4 /social/anubis/PKGBUILD
parent1c468b79b50fc6c3de26dd08d05010303fadada6 (diff)
parentb8de81d47176637dfd7b9dca164ceea8afe52b56 (diff)
downloadabslibre-eb742544b8af9e99209dcf3fac82916df504a5b4.tar.gz
abslibre-eb742544b8af9e99209dcf3fac82916df504a5b4.tar.bz2
abslibre-eb742544b8af9e99209dcf3fac82916df504a5b4.zip
Merge branch 'master' of ssh://parabolagnulinux.org:1863/srv/git/abslibre
Diffstat (limited to 'social/anubis/PKGBUILD')
-rw-r--r--social/anubis/PKGBUILD30
1 files changed, 30 insertions, 0 deletions
diff --git a/social/anubis/PKGBUILD b/social/anubis/PKGBUILD
new file mode 100644
index 000000000..8835d2275
--- /dev/null
+++ b/social/anubis/PKGBUILD
@@ -0,0 +1,30 @@
+# Maintainer: Nicolás Reynolds <fauno@kiwwwi.com.ar>
+# Contributor: Nathan Owe <ndowens04 at gmail>
+pkgname=anubis
+pkgver=4.1.1
+pkgrel=2
+pkgdesc="An SMTP message submission daemon. "
+arch=('i686')
+url="http://www.gnu.org/software/anubis/"
+license=('GPL3')
+depends=('guile' 'gpgme' 'gnutls' 'gsasl' 'pam' 'pcre' 'tcp_wrappers')
+source=(ftp://ftp.gnu.org/gnu/anubis/$pkgname-$pkgver.tar.gz)
+md5sums=('28df4daee11bc74a9e4b19b425d8a196')
+
+build() {
+ cd $srcdir/$pkgname-$pkgver
+
+ ./configure --prefix=/usr \
+ --with-pam \
+ --with-pcre \
+ --with-tcp-wrappers \
+ --with-socks-proxy
+ make
+}
+
+package() {
+ cd $srcdir/$pkgname-$pkgver
+ make DESTDIR=$pkgdir/ install
+}
+
+# vim:set ts=2 sw=2 et: