summaryrefslogtreecommitdiff
path: root/pcr/vim-autotag/PKGBUILD
diff options
context:
space:
mode:
authorDaniel Milewski <niitotantei@riseup.net>2015-01-29 21:54:08 +0100
committerDaniel Milewski <niitotantei@riseup.net>2015-01-29 21:54:08 +0100
commit99c52ec7c4ee59edf2dff4ee3091e1ab673b7690 (patch)
treebcfdfc862296c93c603a3534a5db5bcc74a4ed26 /pcr/vim-autotag/PKGBUILD
parent6587490363bbb343b8bb771ca5f40d1d4a51d132 (diff)
downloadabslibre-99c52ec7c4ee59edf2dff4ee3091e1ab673b7690.tar.gz
abslibre-99c52ec7c4ee59edf2dff4ee3091e1ab673b7690.tar.bz2
abslibre-99c52ec7c4ee59edf2dff4ee3091e1ab673b7690.zip
vim-autotag: put symlink in place of license file
Diffstat (limited to 'pcr/vim-autotag/PKGBUILD')
-rw-r--r--pcr/vim-autotag/PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/pcr/vim-autotag/PKGBUILD b/pcr/vim-autotag/PKGBUILD
index 44ff0c603..6c53c0e7d 100644
--- a/pcr/vim-autotag/PKGBUILD
+++ b/pcr/vim-autotag/PKGBUILD
@@ -12,10 +12,9 @@ groups=(vim-plugins)
mkdepends=(git)
depends=(ctags vim)
mksource=($pkgname-$pkgver::git+https://github.com/craigemery/$pkgname.git#commit=$_gitcommit)
-source=(https://repo.parabola.nu/other/$pkgname/$pkgname-$pkgver.tar.gz LICENSE)
+source=(https://repo.parabola.nu/other/$pkgname/$pkgname-$pkgver.tar.gz)
mksha256sums=(SKIP)
-sha256sums=(3fe4270ec84a4299866c6c205a9869055a72194c6482fed7a7c4bb99acc5b5b0
- 62743e7d4354d94ef0957dd8aa43983b9244eb3cd820075b18f10b9d37d31c2d)
+sha256sums=(3fe4270ec84a4299866c6c205a9869055a72194c6482fed7a7c4bb99acc5b5b0)
mksource()
{
@@ -31,5 +30,6 @@ package()
install -Dm 644 plugin/autotag.py "$pkgdir/usr/share/vim/vimfiles/plugin/autotag.py"
install -Dm 644 plugin/autotag.vim "$pkgdir/usr/share/vim/vimfiles/plugin/autotag.vim"
- install -Dm 644 "$srcdir/LICENSE" "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
+ install -d "$pkgdir/usr/share/licenses/$pkgname"
+ ln -s /usr/share/licenses/vim-runtime/license.txt "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
}