summaryrefslogtreecommitdiff
path: root/pcr/python2-eventlet/PKGBUILD
diff options
context:
space:
mode:
authoraurelien <tek@localhost.localdomain>2012-11-24 09:24:52 +0100
committeraurelien <tek@localhost.localdomain>2012-11-24 09:24:52 +0100
commit0a9a064dde6943f5ce78d9eb03f403326cd5b4ef (patch)
tree950bd3f3cc003ab3cb8384d1a60476035f307a29 /pcr/python2-eventlet/PKGBUILD
parent13e7da299d6c1d313b32309f5737d887212b7d4c (diff)
downloadabslibre-0a9a064dde6943f5ce78d9eb03f403326cd5b4ef.tar.gz
abslibre-0a9a064dde6943f5ce78d9eb03f403326cd5b4ef.tar.bz2
abslibre-0a9a064dde6943f5ce78d9eb03f403326cd5b4ef.zip
glance nova python2-amqplib python2-carrot python2-daemon python2-eventlet python2-iso8601 python2-kombu python2-netaddr python2-passlib python2-pkgtools python2-sendfile python2-suds python2-webob pyt
hon-anyjson python-paste-deploy python-paste python-repoze.lru python-routes python-wsgiref python-xattr
Diffstat (limited to 'pcr/python2-eventlet/PKGBUILD')
-rw-r--r--pcr/python2-eventlet/PKGBUILD22
1 files changed, 22 insertions, 0 deletions
diff --git a/pcr/python2-eventlet/PKGBUILD b/pcr/python2-eventlet/PKGBUILD
new file mode 100644
index 000000000..d9dc41d8d
--- /dev/null
+++ b/pcr/python2-eventlet/PKGBUILD
@@ -0,0 +1,22 @@
+# -*- shell-script -*-
+#Maintainer : Parabola GNU / Linux-libre Aurelien Desbrieres <aurelien@cwb.IO>
+
+python=python2
+name=eventlet
+
+pkgname=$python-$name
+pkgver=0.9.16
+pkgrel=1
+pkgdesc="Highly concurrent networking library"
+arch=(any)
+url="http://eventlet.net"
+license=(MIT)
+depends=('python2-greenlet' 'python' 'python2-distribute')
+makedepends=("$python")
+source=("http://pypi.python.org/packages/source/e/$name/$name-$pkgver.tar.gz")
+
+build() {
+ cd "$srcdir/$name-$pkgver"
+ $python setup.py install --prefix=/usr --root=$pkgdir
+}
+