summaryrefslogtreecommitdiff
path: root/pcr/python2-daemon/PKGBUILD
diff options
context:
space:
mode:
authorNicolás Reynolds <fauno@kiwwwi.com.ar>2012-12-31 17:29:39 -0300
committerNicolás Reynolds <fauno@kiwwwi.com.ar>2012-12-31 17:29:39 -0300
commit6f102d1647580e0bb9513c124b26a64c77da4f15 (patch)
tree0340f1f588be251183fe2b251bdba778f2c85c22 /pcr/python2-daemon/PKGBUILD
parent433900b14f11dc9ee55b72e8e5946bf47f65b636 (diff)
parentb6cb10de275cea63bab0bee2a98342afa4fdc4ee (diff)
downloadabslibre-6f102d1647580e0bb9513c124b26a64c77da4f15.tar.gz
abslibre-6f102d1647580e0bb9513c124b26a64c77da4f15.tar.bz2
abslibre-6f102d1647580e0bb9513c124b26a64c77da4f15.zip
Merge branch 'master' of ssh://gparabola/srv/git/abslibre
Diffstat (limited to 'pcr/python2-daemon/PKGBUILD')
-rw-r--r--pcr/python2-daemon/PKGBUILD20
1 files changed, 20 insertions, 0 deletions
diff --git a/pcr/python2-daemon/PKGBUILD b/pcr/python2-daemon/PKGBUILD
new file mode 100644
index 000000000..18358f9cb
--- /dev/null
+++ b/pcr/python2-daemon/PKGBUILD
@@ -0,0 +1,20 @@
+# Contributor: Massimiliano Torromeo <massimiliano.torromeo@gmail.com>
+# Maintainer : Parabola GNU / Linux-libre Aurelien Desbrieres <aurelien@cwb.IO>
+
+pkgname=python2-daemon
+pkgver=1.6
+pkgrel=2
+pkgdesc="Library to implement a well-behaved Unix daemon process"
+license=("PSF-2+")
+url="http://pypi.python.org/pypi/python-daemon"
+depends=('python2-lockfile')
+makedepends=('python2-distribute')
+source=(http://pypi.python.org/packages/source/p/python-daemon/python-daemon-$pkgver.tar.gz)
+arch=('any')
+options=(!emptydirs)
+
+build() {
+ cd "$srcdir/python-daemon-$pkgver"
+ python2 setup.py install --root="$pkgdir"
+}
+