summaryrefslogtreecommitdiff
path: root/pcr/python-xbee/PKGBUILD
diff options
context:
space:
mode:
authorLuke Shumaker <LukeShu@sbcglobal.net>2014-06-14 19:20:46 -0400
committerLuke Shumaker <LukeShu@sbcglobal.net>2014-06-14 19:20:46 -0400
commitf7fd1d99d87f11c41cf09f881b1aeb950a3c8e13 (patch)
tree95910fb3078e1136e35aaa6d9f0f251cdb4ca1a8 /pcr/python-xbee/PKGBUILD
parent09c1bb45d89c78a9fd80c7a500cb29a0908dc668 (diff)
parentcd640e7ca0a8968edf887d03db8224334f663e84 (diff)
downloadabslibre-f7fd1d99d87f11c41cf09f881b1aeb950a3c8e13.tar.gz
abslibre-f7fd1d99d87f11c41cf09f881b1aeb950a3c8e13.tar.bz2
abslibre-f7fd1d99d87f11c41cf09f881b1aeb950a3c8e13.zip
Merge branch 'master' of git://projects.parabolagnulinux.org/abslibre
Diffstat (limited to 'pcr/python-xbee/PKGBUILD')
-rw-r--r--pcr/python-xbee/PKGBUILD17
1 files changed, 17 insertions, 0 deletions
diff --git a/pcr/python-xbee/PKGBUILD b/pcr/python-xbee/PKGBUILD
new file mode 100644
index 000000000..c0771bf3e
--- /dev/null
+++ b/pcr/python-xbee/PKGBUILD
@@ -0,0 +1,17 @@
+# Contributor (Arch) : ?
+# Maintainer (Parabola) : Aurélien DESBRIÈRES <aurelien@hackers.camp>
+
+pkgname=python-xbee
+pkgver=2.1.0
+pkgrel=1
+pkgdesc='Python tools for working with XBee radios'
+url='https://pypi.python.org/pypi/XBee'
+arch=('any')
+license=('MIT')
+depends=('python' 'python-pyserial')
+source=("https://pypi.python.org/packages/source/X/XBee/XBee-${pkgver}.tar.gz")
+
+package() {
+ cd XBee-$pkgver
+ python setup.py install --root="$pkgdir"
+}