summaryrefslogtreecommitdiff
path: root/pcr/python-pygame-sdl2/PKGBUILD
diff options
context:
space:
mode:
authorLuke Shumaker <lukeshu@lukeshu.com>2019-02-23 13:03:16 -0500
committerLuke Shumaker <lukeshu@lukeshu.com>2019-02-23 13:03:16 -0500
commite992bb10b168e5f57113d0b2613ffcff8d347fe0 (patch)
tree0db9623b55b87a2648203f5587196c54d3ff4ae6 /pcr/python-pygame-sdl2/PKGBUILD
parentd63db1cb049550a50469f047ae3ce5a082938135 (diff)
downloadabslibre-e992bb10b168e5f57113d0b2613ffcff8d347fe0.tar.gz
abslibre-e992bb10b168e5f57113d0b2613ffcff8d347fe0.tar.bz2
abslibre-e992bb10b168e5f57113d0b2613ffcff8d347fe0.zip
Remove some unused python 3.6 packages owned by ex-hackers
- python-pygame-sdl2 (coadde) - python-unidiff (g4jc) - python-uritools-git (emulatorman)
Diffstat (limited to 'pcr/python-pygame-sdl2/PKGBUILD')
-rw-r--r--pcr/python-pygame-sdl2/PKGBUILD40
1 files changed, 0 insertions, 40 deletions
diff --git a/pcr/python-pygame-sdl2/PKGBUILD b/pcr/python-pygame-sdl2/PKGBUILD
deleted file mode 100644
index 84fd441db..000000000
--- a/pcr/python-pygame-sdl2/PKGBUILD
+++ /dev/null
@@ -1,40 +0,0 @@
-# Maintainer (Arch): Maxime Gauduin <alucryd@archlinux.org>
-# Contributor (Arch): Cravix <dr.neemous@gmail.com>
-# Maintainer: Márcio Silva <coadde@hyperbola.info>
-
-pkgname=python-pygame-sdl2
-pkgver=2.1.0.r328.ce2578c
-pkgrel=1
-epoch=1
-pkgdesc='Reimplementation of portions of the pygame API using SDL2'
-arch=('i686' 'x86_64' 'armv7h')
-url='https://github.com/renpy/pygame_sdl2'
-license=('LGPL2.1' 'zlib')
-depends=('python' 'sdl2_image' 'sdl2_mixer' 'sdl2_ttf')
-makedepends=('cython' 'git')
-_commit='ce2578cbd5730bdb1950d1a6ea560203b6d610e4'
-source=("git+https://github.com/renpy/pygame_sdl2.git#commit=${_commit}")
-sha256sums=('SKIP')
-
-pkgver() {
- cd pygame_sdl2
-
- echo "2.1.0.r$(git rev-list --count HEAD).$(git rev-parse --short HEAD)"
-}
-
-build() {
- cd pygame_sdl2
-
- python setup.py build
-}
-
-package() {
- cd pygame_sdl2
-
- python setup.py install --root="${pkgdir}" --prefix='/usr' --optimize='1'
-
- install -dm 755 "${pkgdir}"/usr/share/licenses/python-pygame-sdl2
- install -m 644 COPYING.ZLIB "${pkgdir}"/usr/share/licenses/python-pygame-sdl2/
-}
-
-# vim: ts=2 sw=2 et: