summaryrefslogtreecommitdiff
path: root/pcr/nagios-nrpe-plugin/PKGBUILD
diff options
context:
space:
mode:
authorLuke Shumaker <LukeShu@sbcglobal.net>2012-12-03 21:05:56 -0500
committerLuke Shumaker <LukeShu@sbcglobal.net>2012-12-03 21:05:56 -0500
commit0fe755e60cece6ee398a9399bc69d517cb81bae3 (patch)
treedab904af3e0ce885d95f515c13996f27d640f51f /pcr/nagios-nrpe-plugin/PKGBUILD
parent8efd4034846a00a6e07513451ce723df89fe5028 (diff)
parent7da2c7104bf0b90ad700b6fe3e99284802106cbe (diff)
downloadabslibre-0fe755e60cece6ee398a9399bc69d517cb81bae3.tar.gz
abslibre-0fe755e60cece6ee398a9399bc69d517cb81bae3.tar.bz2
abslibre-0fe755e60cece6ee398a9399bc69d517cb81bae3.zip
Merge branch 'master' of ssh://parabolagnulinux.org:1863/srv/git/abslibre
Diffstat (limited to 'pcr/nagios-nrpe-plugin/PKGBUILD')
-rw-r--r--pcr/nagios-nrpe-plugin/PKGBUILD23
1 files changed, 23 insertions, 0 deletions
diff --git a/pcr/nagios-nrpe-plugin/PKGBUILD b/pcr/nagios-nrpe-plugin/PKGBUILD
new file mode 100644
index 000000000..3f2cba3c0
--- /dev/null
+++ b/pcr/nagios-nrpe-plugin/PKGBUILD
@@ -0,0 +1,23 @@
+# https://github.com/mvgrimes/aur-nagios-npre-plugin
+# Contributor: Mark Grimes <mgrimes at peculier dot com>
+# Contributor: Idares <idares@seznam.cz>
+# Maintainer : Parabola GNU / Linux-libre Aurelien Desbrieres <aurelien@cwb.IO>
+
+pkgname=nagios-nrpe-plugin
+pkgver=2.13
+pkgrel=1
+pkgdesc="The Nagios NRPE server side plugin."
+license=('GPL')
+arch=('i686' 'x86_64')
+url="http://www.nagios.org"
+source=("http://downloads.sourceforge.net/nagios/nrpe-$pkgver.tar.gz")
+
+depends=(nagios)
+
+build() {
+ cd $startdir/src/nrpe-$pkgver
+ ./configure --prefix=/usr/share/nagios \
+ --with-nagios-user=nobody --with-nagios-group=nobody || return 1
+ make || return 1
+ make prefix=$startdir/pkg/usr/share/nagios install-plugin || return 1
+}