summaryrefslogtreecommitdiff
path: root/pcr/django-tagging/PKGBUILD
diff options
context:
space:
mode:
authorLuke Shumaker <LukeShu@sbcglobal.net>2012-11-15 11:07:44 -0500
committerLuke Shumaker <LukeShu@sbcglobal.net>2012-11-15 11:07:44 -0500
commitceb71fa7012f347bd15179693d2484c1b5418505 (patch)
tree1eca7f8923823f94aa9a6cd295d0c0017c47c059 /pcr/django-tagging/PKGBUILD
parentb1c72d09dd64bffc2fa820bf0927623efc8a394f (diff)
parentecc0a835e2453a8d44a08883bcd3b3f753ffce47 (diff)
downloadabslibre-ceb71fa7012f347bd15179693d2484c1b5418505.tar.gz
abslibre-ceb71fa7012f347bd15179693d2484c1b5418505.tar.bz2
abslibre-ceb71fa7012f347bd15179693d2484c1b5418505.zip
Merge branch 'master' of ssh://parabolagnulinux.org:1863/srv/git/abslibre
Diffstat (limited to 'pcr/django-tagging/PKGBUILD')
-rw-r--r--pcr/django-tagging/PKGBUILD20
1 files changed, 20 insertions, 0 deletions
diff --git a/pcr/django-tagging/PKGBUILD b/pcr/django-tagging/PKGBUILD
new file mode 100644
index 000000000..83f808280
--- /dev/null
+++ b/pcr/django-tagging/PKGBUILD
@@ -0,0 +1,20 @@
+# Contributor: Ryan Coyner <rcoyner@gmail.com>
+# Contributor: James Pearson <james.m.pearson+arch@gmail.com>
+# Maintainer : Parabola GNU / Linux-libre Aurélien Desbrières <aurelien@cwb.io>
+
+pkgname=django-tagging
+pkgver=0.3.1
+pkgrel=2
+pkgdesc="A generic tagging application for Django projects"
+arch=('i686' 'x86_64')
+url="http://code.google.com/p/django-tagging/"
+license=('MIT')
+depends=('python2')
+source=(http://django-tagging.googlecode.com/files/django-tagging-$pkgver.tar.gz)
+
+build() {
+ cd $srcdir/django-tagging-$pkgver
+ python2 setup.py build || return 1
+ python2 setup.py install --root=$pkgdir || return 1
+ install -D -m644 LICENSE.txt $pkgdir/usr/share/licenses/$pkgname/LICENSE
+}