summaryrefslogtreecommitdiff
path: root/pcr/android-udev/PKGBUILD
diff options
context:
space:
mode:
authorLuke Shumaker <LukeShu@sbcglobal.net>2013-09-19 13:31:59 -0400
committerLuke Shumaker <LukeShu@sbcglobal.net>2013-09-19 13:32:31 -0400
commitda805a9cb56999efeff0bc5367a3b8944262cce2 (patch)
tree3a100ba13870eba6d0b1fab9bd081857595516cc /pcr/android-udev/PKGBUILD
parent77045c7a1e609b3a2ce0923229d234d779a1c8ed (diff)
downloadabslibre-da805a9cb56999efeff0bc5367a3b8944262cce2.tar.gz
abslibre-da805a9cb56999efeff0bc5367a3b8944262cce2.tar.bz2
abslibre-da805a9cb56999efeff0bc5367a3b8944262cce2.zip
update android-udev, move it from ~lukeshu to pcr
Diffstat (limited to 'pcr/android-udev/PKGBUILD')
-rw-r--r--pcr/android-udev/PKGBUILD26
1 files changed, 26 insertions, 0 deletions
diff --git a/pcr/android-udev/PKGBUILD b/pcr/android-udev/PKGBUILD
new file mode 100644
index 000000000..10fe60934
--- /dev/null
+++ b/pcr/android-udev/PKGBUILD
@@ -0,0 +1,26 @@
+# Maintainer: Luke Shumaker <lukeshu@sbcglobal.net>
+# Maintainer (AUR): M0Rf30
+# Contributor: marlock
+
+pkgname=android-udev
+pkgver=20130911
+_gitver=8dfd1cd0002d7067d24a2ef89360212f164f3856
+url="https://github.com/M0Rf30/android-udev-rules"
+pkgdesc='Udev rules to for Android devices.'
+
+# The author is the maintainer of the AUR package, where it is listed as GPL;
+# this is the best hint to the license that we have.
+license=('GPL')
+
+pkgrel=1
+arch=('any')
+source=("51-android-$pkgver.rules::https://raw.github.com/M0Rf30/android-udev-rules/$_gitver/51-android.rules")
+depends=('systemd' 'libmtp')
+install='android-udev.install'
+
+package() {
+ cd "$srcdir"
+ install -Dm755 "$srcdir"/51-android-$pkgver.rules "$pkgdir"/usr/lib/udev/rules.d/51-android.rules
+}
+
+md5sums=('1b2033fcf52b1b0ffa807ba90b11fd14')