summaryrefslogtreecommitdiff
path: root/libre/ponysay-libre/PKGBUILD
diff options
context:
space:
mode:
authorAndré Fabian Silva Delgado <emulatorman@parabola.nu>2014-05-16 00:13:48 -0300
committerAndré Fabian Silva Delgado <emulatorman@parabola.nu>2014-05-16 00:28:15 -0300
commit3b9de5318d622ea0e0024bc62e15faaaf5c11542 (patch)
treeca92c66ce83abc8813c4c2886eecf8305b23131f /libre/ponysay-libre/PKGBUILD
parent1396825900b1801ee18bf3037336cc64e97ac7b7 (diff)
downloadabslibre-3b9de5318d622ea0e0024bc62e15faaaf5c11542.tar.gz
abslibre-3b9de5318d622ea0e0024bc62e15faaaf5c11542.tar.bz2
abslibre-3b9de5318d622ea0e0024bc62e15faaaf5c11542.zip
add parentheses on provides, conflicts and replaces arrays to avoid get eval'd out of order
Diffstat (limited to 'libre/ponysay-libre/PKGBUILD')
-rw-r--r--libre/ponysay-libre/PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/libre/ponysay-libre/PKGBUILD b/libre/ponysay-libre/PKGBUILD
index 703a562d6..885fdb3dd 100644
--- a/libre/ponysay-libre/PKGBUILD
+++ b/libre/ponysay-libre/PKGBUILD
@@ -11,9 +11,9 @@ pkgdesc="cowsay reimplemention for ponies, without nonfree pony graphics"
url="http://erkin.github.com/ponysay/"
arch=('any')
license=('GPL3')
-replaces=$_pkgname
-conflicts=$_pkgname
-provides=$_pkgname=$pkgver
+replaces=($_pkgname)
+conflicts=($_pkgname)
+provides=($_pkgname=$pkgver)
depends=('python' 'bash')
makedepends=('git')
mksource=("ponysay-$pkgver.tar.gz::https://github.com/erkin/ponysay/tarball/$pkgver")