summaryrefslogtreecommitdiff
path: root/libre/linux-libre/PKGBUILD
diff options
context:
space:
mode:
authorAndré Fabian Silva Delgado <emulatorman@lavabit.com>2012-10-13 20:50:05 -0200
committerAndré Fabian Silva Delgado <emulatorman@lavabit.com>2012-10-13 20:50:05 -0200
commit7bf7735413b534860ada5b25569b72b30b8aedc3 (patch)
tree21364190d6a1fe0e2481031a63db902510a4e7c6 /libre/linux-libre/PKGBUILD
parent6eebbceb7377ff4e15f821c193b90cacd76b6f80 (diff)
downloadabslibre-7bf7735413b534860ada5b25569b72b30b8aedc3.tar.gz
abslibre-7bf7735413b534860ada5b25569b72b30b8aedc3.tar.bz2
abslibre-7bf7735413b534860ada5b25569b72b30b8aedc3.zip
linux-libre-3.6.2-1: updating version
Diffstat (limited to 'libre/linux-libre/PKGBUILD')
-rwxr-xr-xlibre/linux-libre/PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/libre/linux-libre/PKGBUILD b/libre/linux-libre/PKGBUILD
index 61ba504a7..271d8e639 100755
--- a/libre/linux-libre/PKGBUILD
+++ b/libre/linux-libre/PKGBUILD
@@ -10,10 +10,10 @@
pkgbase=linux-libre # Build stock -LIBRE kernel
#pkgbase=linux-libre-custom # Build kernel with a different name
_basekernel=3.6
-_sublevel=1
+_sublevel=2
pkgver=${_basekernel}.${_sublevel}
pkgrel=1
-_lxopkgver=${_basekernel}.0 # nearly always the same as pkgver
+_lxopkgver=${_basekernel}.1 # nearly always the same as pkgver
arch=('i686' 'x86_64' 'mips64el')
url="http://linux-libre.fsfla.org/"
license=('GPL2')
@@ -31,7 +31,7 @@ source=("http://linux-libre.fsfla.org/pub/linux-libre/releases/${_basekernel}-gn
'change-default-console-loglevel.patch'
"http://www.linux-libre.fsfla.org/pub/linux-libre/lemote/gnewsense/pool/debuginfo/linux-patches-${_lxopkgver}-gnu_0loongsonlibre_mipsel.tar.bz2")
md5sums=('a2312edd0265b5b07bd4b50afae2b380'
- '62d272c8ec79bd2eb9cc56001aaf1042'
+ '1014a197e2bea449600d7b2cca415eec'
'8262778cb9c808d1c33f3e3c726e48e3'
'e0ba119c57f72d467995e8e63a69b2ab'
'e49ac236dfeef709f91a3d993ea7b62c'
@@ -39,7 +39,7 @@ md5sums=('a2312edd0265b5b07bd4b50afae2b380'
'8267264d9a8966e57fdacd1fa1fc65c4'
'04b21c79df0a952c22d681dd4f4562df'
'9d3c56a4b999c8bfbd4018089a62f662'
- '5dd9f2e6717ed2639c1685cffe034b7f')
+ '1690532ad271b11a87e8824f7da65101')
if [ "$CARCH" != "mips64el" ]; then
# Don't use the Loongson-specific patches on non-mips64el arches.
unset source[${#source[@]}-1]