summaryrefslogtreecommitdiff
path: root/libre/linux-libre-lts/PKGBUILD
diff options
context:
space:
mode:
authorMárcio Alexandre Silva Delgado <coadde@lavabit.com>2012-12-19 00:55:58 -0200
committerMárcio Alexandre Silva Delgado <coadde@lavabit.com>2012-12-19 00:55:58 -0200
commitec3aeff0836dd3d565bdbce78a3010323779ec59 (patch)
tree0862314c72fb703074f518ec4a1cb8c569c178ec /libre/linux-libre-lts/PKGBUILD
parentc37b943e6961e56017f7747ff7d6d29349d75344 (diff)
parent3dbbe1eda760ac2972f4829861b195705dcdc0db (diff)
downloadabslibre-ec3aeff0836dd3d565bdbce78a3010323779ec59.tar.gz
abslibre-ec3aeff0836dd3d565bdbce78a3010323779ec59.tar.bz2
abslibre-ec3aeff0836dd3d565bdbce78a3010323779ec59.zip
Merge ssh://parabolagnulinux.org:1863/srv/git/abslibre
Diffstat (limited to 'libre/linux-libre-lts/PKGBUILD')
-rwxr-xr-xlibre/linux-libre-lts/PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/libre/linux-libre-lts/PKGBUILD b/libre/linux-libre-lts/PKGBUILD
index 28fd3d71b..083330019 100755
--- a/libre/linux-libre-lts/PKGBUILD
+++ b/libre/linux-libre-lts/PKGBUILD
@@ -7,10 +7,10 @@
pkgbase=linux-libre-lts # Build stock -LIBRE-LTS kernel
#pkgbase=linux-libre-custom # Build kernel with a different name
_basekernel=3.0
-_sublevel=56
+_sublevel=57
pkgver=${_basekernel}.${_sublevel}
pkgrel=1
-_lxopkgver=${_basekernel}.55 # nearly always the same as pkgver
+_lxopkgver=${_basekernel}.56 # nearly always the same as pkgver
arch=('i686' 'x86_64' 'mips64el')
url="http://linux-libre.fsfla.org/"
license=('GPL2')
@@ -32,7 +32,7 @@ source=("http://linux-libre.fsfla.org/pub/linux-libre/releases/${_basekernel}-gn
'module-init-wait-3.0.patch'
"http://www.linux-libre.fsfla.org/pub/linux-libre/lemote/gnewsense/pool/debuginfo/linux-patches-${_lxopkgver}-gnu_0loongsonlibre_mipsel.tar.bz2")
md5sums=('5f64180fe7df4e574dac5911b78f5067'
- '49061818ee1c6d38095f5614be9a0eac'
+ 'b26d37a0fa9cf5024810996f3117361c'
'a5d98603d79d3ab7f979af49b2970f26'
'0ed396b368d8cdf8845f7ef2f62fc93c'
'c072b17032e80debc6a8626299245d46'
@@ -44,7 +44,7 @@ md5sums=('5f64180fe7df4e574dac5911b78f5067'
'f36222e7ce20c8e4dc27376f9be60f6c'
'670931649c60fcb3ef2e0119ed532bd4'
'8a71abc4224f575008f974a099b5cf6f'
- '0dbe7bf91cc9461d7394cf46ac37ff68')
+ 'fbaf6e706052fdd45ab889505758c3fc')
if [ "$CARCH" != "mips64el" ]; then
# Don't use the Loongson-specific patches on non-mips64el arches.
unset source[${#source[@]}-1]