summaryrefslogtreecommitdiff
path: root/libre/linux-libre-lts/PKGBUILD
diff options
context:
space:
mode:
authorAndré Fabian Silva Delgado <andre@pc-01.localdomain>2012-06-05 17:11:22 -0300
committerAndré Fabian Silva Delgado <andre@pc-01.localdomain>2012-06-05 17:11:22 -0300
commit0a3de2fc0660c75247b0c136ac58c10e6b543338 (patch)
tree9fa21edf28dda59f059d7fe51de357664e097b87 /libre/linux-libre-lts/PKGBUILD
parentbc8cf47612516f8680ddd3a48b17288deaeebdf0 (diff)
downloadabslibre-0a3de2fc0660c75247b0c136ac58c10e6b543338.tar.gz
abslibre-0a3de2fc0660c75247b0c136ac58c10e6b543338.tar.bz2
abslibre-0a3de2fc0660c75247b0c136ac58c10e6b543338.zip
linux-libre-lts-3.0.33-1: updating version
Diffstat (limited to 'libre/linux-libre-lts/PKGBUILD')
-rw-r--r--libre/linux-libre-lts/PKGBUILD12
1 files changed, 6 insertions, 6 deletions
diff --git a/libre/linux-libre-lts/PKGBUILD b/libre/linux-libre-lts/PKGBUILD
index 3593442f9..6ca3d1e8b 100644
--- a/libre/linux-libre-lts/PKGBUILD
+++ b/libre/linux-libre-lts/PKGBUILD
@@ -9,9 +9,9 @@ pkgname=('linux-libre-lts' 'linux-libre-lts-headers') # Build stock -LIBRE kerne
# pkgname=linux-custom # Build kernel with a different name
_kernelname=-LIBRE-LTS
_basekernel=3.0
-_sublevel=32
+_sublevel=33
pkgver=${_basekernel}.${_sublevel}
-_lxopkgver=${_basekernel}.31 # nearly always the same as pkgver
+_lxopkgver=${_basekernel}.32 # nearly always the same as pkgver
pkgrel=1
arch=('i686' 'x86_64' 'mips64el')
url="http://linux-libre.fsfla.org/"
@@ -32,9 +32,9 @@ source=("http://linux-libre.fsfla.org/pub/linux-libre/releases/${_basekernel}-gn
'ext4-options.patch'
"http://www.linux-libre.fsfla.org/pub/linux-libre/lemote/gnewsense/pool/linux-patches-${_lxopkgver}-gnu_0loongsonlibre_mipsel.tar.bz2")
md5sums=('5f64180fe7df4e574dac5911b78f5067'
- '1fc88c19baf04fbb37385712ad9c4d57'
- 'df7e69a7b238c6492b589cc2beb894d2'
- '2ef390e115d6ae1c074c30fec9258442'
+ '3076be33631914b638eb9f313dc17d08'
+ '9cfcf3807201ce44aa720571232a10ce'
+ '8bb5c5aa217202c3ac3798ba7798e07d'
'c072b17032e80debc6a8626299245d46'
'2967cecc3af9f954ccc822fd63dca6ff'
'8267264d9a8966e57fdacd1fa1fc65c4'
@@ -42,7 +42,7 @@ md5sums=('5f64180fe7df4e574dac5911b78f5067'
'9d3c56a4b999c8bfbd4018089a62f662'
'263725f20c0b9eb9c353040792d644e5'
'f36222e7ce20c8e4dc27376f9be60f6c'
- 'bacdceaf5ce186cfe69dffc89cd246a0')
+ '9c4fed22ad8ea99a54d20c22a63ad3d7')
if [ "$CARCH" != "mips64el" ]; then
# Don't use the Loongson-specific patches on non-mips64el arches.
unset source[${#source[@]}-1]