summaryrefslogtreecommitdiff
path: root/libre/calibre-libre/PKGBUILD
diff options
context:
space:
mode:
authorMárcio Alexandre Silva Delgado <coadde@lavabit.com>2013-01-27 11:49:47 -0200
committerMárcio Alexandre Silva Delgado <coadde@lavabit.com>2013-01-27 11:49:47 -0200
commit387a6ac962ce6a21ccb27fa2cc494ea6e3d2b8cd (patch)
treee0ac407d773af321071153aa5c0138235cc1f25e /libre/calibre-libre/PKGBUILD
parentb6fba38485fbddb58ea021c9b532e7fea84404b1 (diff)
parenta98a7931923d702e17d7db3de4dd40cdcfb26885 (diff)
downloadabslibre-387a6ac962ce6a21ccb27fa2cc494ea6e3d2b8cd.tar.gz
abslibre-387a6ac962ce6a21ccb27fa2cc494ea6e3d2b8cd.tar.bz2
abslibre-387a6ac962ce6a21ccb27fa2cc494ea6e3d2b8cd.zip
Merge ssh://parabolagnulinux.org:1863/srv/git/abslibre
Diffstat (limited to 'libre/calibre-libre/PKGBUILD')
-rw-r--r--libre/calibre-libre/PKGBUILD12
1 files changed, 9 insertions, 3 deletions
diff --git a/libre/calibre-libre/PKGBUILD b/libre/calibre-libre/PKGBUILD
index ac3046760..694358a07 100644
--- a/libre/calibre-libre/PKGBUILD
+++ b/libre/calibre-libre/PKGBUILD
@@ -6,8 +6,8 @@
_pkgname=calibre
pkgname=calibre-libre
-pkgver=0.9.14
-pkgrel=1
+pkgver=0.9.15
+pkgrel=2
pkgdesc="Ebook management application (unar support included instead of libunrar and without nonfree fonts)"
arch=('i686' 'x86_64')
url="http://calibre-ebook.com/"
@@ -27,7 +27,7 @@ install=calibre.install
source=("http://calibre-ebook.googlecode.com/files/${_pkgname}-${pkgver}.tar.xz"
'desktop_integration.patch'
'calibre-mount-helper')
-md5sums=('0a809b1c1378f95a69337b9bc8207493'
+md5sums=('2e87ac93bb2006e40001a4028945cee2'
'42c07b43d575b5e7e7524bd7b9528f0e'
'675cd87d41342119827ef706055491e7')
@@ -82,4 +82,10 @@ package() {
# See http://lwn.net/SubscriberLink/465311/7c299471a5399167/
rm -rf "${pkgdir}/usr/bin/calibre-mount-helper"
install -m 755 "${srcdir}/calibre-mount-helper" "${pkgdir}/usr/bin"
+
+ # Compiling bytecode FS33392
+ python2 -m compileall "${pkgdir}/usr/lib/calibre/"
+
+ # Compiling optimized bytecode FS33392
+ python2 -O -m compileall "${pkgdir}/usr/lib/calibre/"
}