summaryrefslogtreecommitdiff
path: root/libre/atril-libre/PKGBUILD
diff options
context:
space:
mode:
authorshackra <elcorreo@deshackra.com>2014-05-18 23:19:29 -0600
committershackra <elcorreo@deshackra.com>2014-05-18 23:19:29 -0600
commit113793e5d19301552423a95947efc704424a7167 (patch)
treec1804e43e11d5f9a152436b42a7ce182e88d500b /libre/atril-libre/PKGBUILD
parent01011325d60e0262ba0d5a51c4d3b2be57f5924c (diff)
parent1287ab2629ed3997b6ec6e603847eafb1e6aa199 (diff)
downloadabslibre-113793e5d19301552423a95947efc704424a7167.tar.gz
abslibre-113793e5d19301552423a95947efc704424a7167.tar.bz2
abslibre-113793e5d19301552423a95947efc704424a7167.zip
Merge branch 'master' of ssh://projects.parabolagnulinux.org:1863/srv/git/abslibre
Diffstat (limited to 'libre/atril-libre/PKGBUILD')
-rw-r--r--libre/atril-libre/PKGBUILD15
1 files changed, 9 insertions, 6 deletions
diff --git a/libre/atril-libre/PKGBUILD b/libre/atril-libre/PKGBUILD
index d4b98a231..a082a1bce 100644
--- a/libre/atril-libre/PKGBUILD
+++ b/libre/atril-libre/PKGBUILD
@@ -1,12 +1,12 @@
# $Id: PKGBUILD 106531 2014-03-05 20:16:04Z flexiondotorg $
-# Maintainer : Martin Wimpress <code@flexion.org>
-# Maintainer (Parabola): André Silva <emulatorman@parabola.nu>
+# Maintainer (Arch): Martin Wimpress <code@flexion.org>
+# Maintainer: André Silva <emulatorman@parabola.nu>
_pkgname=atril
pkgname=atril-libre
pkgver=1.8.0
-pkgrel=1
-pkgdesc="Simply a document viewer, with libarchive recommendation"
+pkgrel=1.1
+pkgdesc="Simply a document viewer, with libarchive support"
url="http://mate-desktop.org"
arch=('i686' 'x86_64' 'mips64el')
license=('GPL')
@@ -26,13 +26,16 @@ provides=('mate-document-viewer' "$_pkgname=$pkgver")
conflicts=('mate-document-viewer' "$_pkgname")
options=('!emptydirs')
groups=('mate-extra')
-source=("http://pub.mate-desktop.org/releases/1.8/${_pkgname}-${pkgver}.tar.xz")
-sha1sums=('8327437ba12df61326b83342cea746d1764727d0')
+source=("http://pub.mate-desktop.org/releases/1.8/${_pkgname}-${pkgver}.tar.xz"
+ 'libarchive.patch')
+sha1sums=('8327437ba12df61326b83342cea746d1764727d0'
+ 'e88168d61b18ce8e340ef3db9c6df6bb66c65d14')
install=${_pkgname}.install
prepare() {
cd "${srcdir}/${_pkgname}-${pkgver}"
NOCONFIGURE=1 ./autogen.sh
+ patch -Np1 -i ../libarchive.patch
}
build() {