# Maintainer: Luke Shumaker <lukeshu@parabola.nu>

pkgname=pristine-etc-keeper
pkgver=20180523
url=https://git.parabola.nu/~lukeshu/$pkgname.git
license=('WTFPL')

replaces=("${pkgname}-git")

pkgrel=1
arch=(any)
depends=(etckeeper)
optdepends=('holo-files: For holo-files integration')
backup=(
	'etc/etckeeper/pristine/fill'
	'etc/etckeeper/pristine/drain'
)
source=(https://repo.parabola.nu/other/~lukeshu/$pkgname/$pkgname-$pkgver.tar.gz{,.sig})
sha256sums=('992979cbd8b44494881e4fdd69c1f19726c0e36cec9823600e7478b27052578f'
            'SKIP')
validpgpkeys=('99195DD3BB6FE10A2F36ED8445698744D4FFBFC9') # Luke Shumaker

package() {
	cd "$srcdir/$pkgname-$pkgver"
	make install DESTDIR="$pkgdir"
	install -Dm644 COPYING "$pkgdir"/usr/share/licenses/$pkgname/COPYING
}