# Maintainer (AUR): Antoine Lubineau <antoine@lubignon.info>
# Contributor (AUR): Andrei "Garoth" Thorp <garoth@gmail.com>
# Contributor (Parabola): Luke Shumaker <lukeshu@sbcglobal.net>

_debrepo=http://ftp.debian.org/debian/pool/main/ # Debian Sid
debfile() { echo -n "$_debrepo"; echo -n "$@"|sed -r 's@(.).*@\1/&@'; }

pkgname=debhelper
pkgver=9.20120322
pkgrel=1
pkgdesc="A collection of programs that can be used in a debian/rules file to automate common tasks"
arch=('any')
url="http://packages.debian.org/${pkgname}"
license='GPL3'
depends=('binutils' 'dpkg' 'file' 'html2text' 'man-db' 'perl')
makedepends=('po4a')
source=(`debfile ${pkgname}`/${pkgname}_$pkgver.tar.gz)

build() {
  cd "$srcdir/$pkgname"
  make
}

package() {
  cd "$srcdir/$pkgname"
  make DESTDIR="$pkgdir" install
}

md5sums=('9ea56782e6396a59ec49f45f9c4a603f')