summaryrefslogtreecommitdiff
path: root/~fauno/faenza-icon-theme/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to '~fauno/faenza-icon-theme/PKGBUILD')
-rw-r--r--~fauno/faenza-icon-theme/PKGBUILD25
1 files changed, 25 insertions, 0 deletions
diff --git a/~fauno/faenza-icon-theme/PKGBUILD b/~fauno/faenza-icon-theme/PKGBUILD
new file mode 100644
index 000000000..484764c73
--- /dev/null
+++ b/~fauno/faenza-icon-theme/PKGBUILD
@@ -0,0 +1,25 @@
+# Maintainer: Elia Notarangelo <elia.notarangelo AT gmail DOT com>
+# Contributor: Frikilinux <frikilinux at frikilinux.com.ar>
+# Contributor: graysky <graysky AT archlinux DOT us>
+# Contributor: Samsagax <samsagax AT gmail DOT com>
+# Contributor: simongmzlj <simongmzlj AT gmail DOT com>
+
+pkgname=faenza-icon-theme
+pkgver=1.3
+pkgrel=1
+pkgdesc="Icon theme designed for Equinox GTK theme"
+url="http://gnome-look.org/content/show.php/Faenza?content=128143"
+license=('GPL3')
+arch=('any')
+makedepends=()
+options=(!strip)
+source=("http://ppa.launchpad.net/tiheum/equinox/ubuntu/pool/main/f/${pkgname}/${pkgname}_${pkgver}.orig.tar.gz")
+md5sums=('763e0450b0853bd11f04c970ba3fd49f')
+
+package() {
+ cd "${srcdir}"
+ mkdir -p "${pkgdir}"/usr/share/icons
+ cp -rf Faenza{,-Dark,-Darkest,-Darker} "${pkgdir}"/usr/share/icons/
+
+}
+