summaryrefslogtreecommitdiff
path: root/~emulatorman/nodejs-grunt/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to '~emulatorman/nodejs-grunt/PKGBUILD')
-rw-r--r--~emulatorman/nodejs-grunt/PKGBUILD30
1 files changed, 0 insertions, 30 deletions
diff --git a/~emulatorman/nodejs-grunt/PKGBUILD b/~emulatorman/nodejs-grunt/PKGBUILD
deleted file mode 100644
index e1a8c2e2c..000000000
--- a/~emulatorman/nodejs-grunt/PKGBUILD
+++ /dev/null
@@ -1,30 +0,0 @@
-# Author: "Cowboy" Ben Alman (http://benalman.com/)
-# Contributor (Arch): "Cowboy" Ben Alman (http://benalman.com/)
-# Contributor (Arch): Kyle Robinson Young (http://dontkry.com/)
-# Contributor (Arch): Tyler Kellen (http://goingslowly.com)
-# Contributor (Arch): Sindre Sorhus (http://sindresorhus.com)
-# Contributor (Arch): cowboy <cowboy@rj3.net>
-# Contributor (Arch): tkellen <tyler@sleekcode.net>
-# Maintainer (Arch): cracoucass14 (http://twitter.com/cracoucass14)
-
-_npmname=grunt
-pkgname=nodejs-grunt # All lowercase
-pkgver=0.4.2
-pkgrel=1
-pkgdesc="The JavaScript Task Runner"
-arch=(any)
-url="http://gruntjs.com/"
-license=(MIT)
-depends=('nodejs')
-optdepends=()
-source=(http://registry.npmjs.org/$_npmname/-/$_npmname-$pkgver.tgz)
-noextract=($_npmname-$pkgver.tgz)
-sha1sums=(895b4f28a6102bffd41d365a65e8be2d6a293d93)
-
-package() {
- cd $srcdir
- local _npmdir="$pkgdir/usr/lib/node_modules/"
- mkdir -p $_npmdir
- cd $_npmdir
- npm install -g --prefix "$pkgdir/usr" $_npmname@$pkgver
-}