summaryrefslogtreecommitdiff
path: root/pcr/yate/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'pcr/yate/PKGBUILD')
-rw-r--r--pcr/yate/PKGBUILD36
1 files changed, 0 insertions, 36 deletions
diff --git a/pcr/yate/PKGBUILD b/pcr/yate/PKGBUILD
deleted file mode 100644
index e25c7401b..000000000
--- a/pcr/yate/PKGBUILD
+++ /dev/null
@@ -1,36 +0,0 @@
-# Maintainer (Arch): said
-# Contributor (Arch): Yejun Yang <yejunx AT gmail DOT com>
-# Contributor (Arch): Biru Ionut <ionut@archlinux.ro>
-
-pkgname=yate
-pkgver=5.4.0.1
-pkgrel=1
-pkgdesc="next-generation telephony engine"
-arch=('i686' 'x86_64' 'mips64el')
-url="http://yate.null.ro"
-license=('GPL')
-depends=('speex' 'gsm' 'postgresql-libs' 'libmariadbclient' \
- 'alsa-lib' 'qt4')
-makedepends=('pkgconfig')
-source=(http://$pkgname.null.ro/tarballs/${pkgname}${pkgver%%.*}/$pkgname-${pkgver%.*}-${pkgver##*.}.tar.gz $pkgname.service)
-options=(!makeflags)
-
-md5sums=('427fd2ffde51116271534f398bf913e8'
- '2fbcac43ec3bef1e386fcd456d1ee6f9')
-
-build() {
- cd $srcdir/${pkgname}
- export LDFLAGS="${LDFLAGS//-Wl,--as-needed}"
- ./configure --prefix=/usr \
- --sysconfdir=/etc \
- --with-libpq \
- --with-mysql \
- --without-openh323
- make
-}
-
-package(){
- cd $srcdir/${pkgname}
- make DESTDIR=$pkgdir install
- install -vDm 755 $srcdir/yate.service $pkgdir/usr/lib/systemd/system/yate.service
-}