summaryrefslogtreecommitdiff
path: root/pcr/xen/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'pcr/xen/PKGBUILD')
-rw-r--r--pcr/xen/PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/pcr/xen/PKGBUILD b/pcr/xen/PKGBUILD
index a55df5075..6636b6993 100644
--- a/pcr/xen/PKGBUILD
+++ b/pcr/xen/PKGBUILD
@@ -96,12 +96,12 @@ if [[ "$CARCH" == 'x86_64' ]]; then
_binutils_emulations="$(ld -V)"
if [[ "$_binutils_emulations" == *'i386pep'* ]]; then
_binutils_efi=true
- echo '#ld has efi support'
+ #ld has efi support
else
makedepends+=(
mingw-w64-binutils
)
- echo '#ld does not have efi support, using mingw'
+ #ld does not have efi support, using mingw
fi
fi