summaryrefslogtreecommitdiff
path: root/pcr/ttf-gentium-plus/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'pcr/ttf-gentium-plus/PKGBUILD')
-rw-r--r--pcr/ttf-gentium-plus/PKGBUILD12
1 files changed, 6 insertions, 6 deletions
diff --git a/pcr/ttf-gentium-plus/PKGBUILD b/pcr/ttf-gentium-plus/PKGBUILD
index 5ac52c486..3eebe622a 100644
--- a/pcr/ttf-gentium-plus/PKGBUILD
+++ b/pcr/ttf-gentium-plus/PKGBUILD
@@ -1,22 +1,21 @@
+# Maintainer:
pkgname=ttf-gentium-plus
_pkgname=GentiumPlus
_pkgsubname=Compact
pkgver=5.000
-pkgrel=1
+pkgrel=2
pkgdesc="Fonts based on the original Gentium design with more extended Latin glyphs (Unicode 5.1), archaic Greek symbols, and full extended Cyrillic script support"
arch=('any')
-url="http://scripts.sil.org/Gentium"
+url="http://software.sil.org/gentium/"
license=('custom:OFL')
depends=('fontconfig' 'xorg-fonts-encodings' 'xorg-font-utils')
makedepends=('unzip')
conflicts=('ttf-sil-fonts')
-install=ttf-gentium-plus.install
-source=("http://scripts.sil.org/cms/scripts/render_download.php?&format=file&media_id=$_pkgname-$pkgver.zip&filename=$_pkgname-$pkgver.zip"
- "http://scripts.sil.org/cms/scripts/render_download.php?format=file&media_id=GentiumPlusCompact-5.000b.zip&filename=GentiumPlusCompact-5.000.zip")
+source=("http://software.sil.org/downloads/r/gentium/$_pkgname-$pkgver.zip"
+ "http://software.sil.org/downloads/r/gentium/$_pkgname$_pkgsubname-$pkgver.zip")
sha256sums=('335911f17bd2de4e43742e1d0367cfeff19a90abf7ed604f100a42705042e154'
'1d8a4ff03dce90f6002b008a5e37f890c409bc22e4e26561b67f3f3c40991b5c')
-
package() {
cd "${_pkgname}-${pkgver}"
install -D -m644 OFL.txt "$pkgdir"/usr/share/licenses/$pkgname/OFL
@@ -25,3 +24,4 @@ package() {
cd "$srcdir/$_pkgname$_pkgsubname-$pkgver"
install -m644 *.ttf "$pkgdir"/usr/share/fonts/TTF/
}
+