summaryrefslogtreecommitdiff
path: root/pcr/trytond-sale-invoice-grouping/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'pcr/trytond-sale-invoice-grouping/PKGBUILD')
-rw-r--r--pcr/trytond-sale-invoice-grouping/PKGBUILD12
1 files changed, 6 insertions, 6 deletions
diff --git a/pcr/trytond-sale-invoice-grouping/PKGBUILD b/pcr/trytond-sale-invoice-grouping/PKGBUILD
index bc5710470..5026a9766 100644
--- a/pcr/trytond-sale-invoice-grouping/PKGBUILD
+++ b/pcr/trytond-sale-invoice-grouping/PKGBUILD
@@ -1,18 +1,18 @@
# Maintainer (Arch): Robin Baumgartner <robin@baumgartners.ch>
pkgname=trytond-sale-invoice-grouping
_pkgname=trytond_sale_invoice_grouping
-pkgver=3.0.1
-_pkgdir=3.0
-pkgrel=2
+pkgver=3.2.1
+_pkgdir=3.2
+pkgrel=1
pkgdesc="The sale_invoice_grouping module of the Tryton application platform"
arch=('any')
url='http://www.tryton.org/'
license=('GPL3')
groups=('trytond-modules')
-depends=('trytond>=3.0' 'trytond-party>=3.0' 'trytond-account-invoice>=3.0' 'trytond-sale>=3.0')
+depends=('trytond>=3.2' 'trytond-party>=3.2' 'trytond-account-invoice>=3.2' 'trytond-sale>=3.2')
makedepends=('python2-distribute')
source=("http://downloads.tryton.org/$_pkgdir/$_pkgname-$pkgver.tar.gz")
-md5sums=("aef313cc4465536e7c4c925514bbdc3f")
+md5sums=("3e59609a433d94b7e2b22cc5fa106d9a")
build() {
cd $srcdir/$_pkgname-$pkgver
@@ -22,4 +22,4 @@ build() {
package() {
cd $srcdir/$_pkgname-$pkgver
python2 setup.py install --root=$pkgdir
-} \ No newline at end of file
+}