summaryrefslogtreecommitdiff
path: root/pcr/paraboley/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'pcr/paraboley/setup.py')
-rw-r--r--pcr/paraboley/setup.py17
1 files changed, 17 insertions, 0 deletions
diff --git a/pcr/paraboley/setup.py b/pcr/paraboley/setup.py
new file mode 100644
index 000000000..84e752e68
--- /dev/null
+++ b/pcr/paraboley/setup.py
@@ -0,0 +1,17 @@
+import os
+from setuptools import setup
+
+def read(fname):
+ return open(os.path.join(os.path.dirname(__file__), fname)).read()
+
+setup(
+ name="Paraboley",
+ version="0.2",
+ author="Aurélien DESBRIÈRES",
+ author_email="aurelien@hackers.camp",
+ description="A simple python scrip to display an Parabola GNU / Linux-libre logo in ASCII art along with basic system information.",
+ license="GPL",
+ url="https://projects.parabola.nu/paraboley.git",
+ long_description=read("README.md"),
+ scripts=["paraboley"]
+)