summaryrefslogtreecommitdiff
path: root/pcr/paraboley/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'pcr/paraboley/setup.py')
-rw-r--r--pcr/paraboley/setup.py17
1 files changed, 0 insertions, 17 deletions
diff --git a/pcr/paraboley/setup.py b/pcr/paraboley/setup.py
deleted file mode 100644
index c80486ce1..000000000
--- a/pcr/paraboley/setup.py
+++ /dev/null
@@ -1,17 +0,0 @@
-import os
-from setuptools import setup
-
-def read(fname):
- return open(os.path.join(os.path.dirname(__file__), fname)).read()
-
-setup(
- name="Paraboley",
- version="0.1",
- author="Aurélien DESBRIÈRES",
- author_email="aurelien@hackers.camp",
- description="A simple python scrip to display an Parabola GNU / Linux-libre logo in ASCII art along with basic system information.",
- license="GPL",
- url="https://github.com/XL04D/paraboley",
- long_description=read("README.md"),
- scripts=["paraboley"]
-)