summaryrefslogtreecommitdiff
path: root/pcr/owncloud-client/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'pcr/owncloud-client/PKGBUILD')
-rw-r--r--pcr/owncloud-client/PKGBUILD11
1 files changed, 6 insertions, 5 deletions
diff --git a/pcr/owncloud-client/PKGBUILD b/pcr/owncloud-client/PKGBUILD
index a4e86099b..ea808c1ef 100644
--- a/pcr/owncloud-client/PKGBUILD
+++ b/pcr/owncloud-client/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: Kuba Serafinowski <zizzfizzix(at)gmail(dot)com>
# https://github.com/zizzfizzix/pkgbuilds
-# Maintainer: Jorge Araya Navarro <jorgean@lavabit.com>
+# Maintainer: Jorge Araya Navarro <shackra@riseup.net>
#
##############################################################
#### The section below can be adjusted to suit your needs ####
@@ -16,13 +16,13 @@ _buildtype="Release"
_name=mirall
pkgname=owncloud-client
-pkgver=1.3.0
-pkgrel=2
+pkgver=1.4.0
+pkgrel=1
pkgdesc="ownCloud client based on mirall"
arch=('i686' 'x86_64')
url="http://owncloud.org/"
license=('GPL2')
-depends=('qt4' 'ocsync')
+depends=('qt4' 'ocsync' 'qtkeychain' 'qtwebkit')
makedepends=('cmake')
optdepends=('qtkeychain: safe password storage')
provides=('mirall' 'owncloud-client')
@@ -30,7 +30,8 @@ conflicts=('mirall-git')
install=owncloud-client.install
backup=('etc/owncloud-client/sync-exclude.lst')
source=("http://download.owncloud.com/download/${_name}-${pkgver}.tar.bz2")
-md5sums=('ee2e7bafc714399f2027fefed853f968')
+md5sums=('05a69082b4e940b4282c2b05344c143a')
+
if [[ ! ${_buildtype} == "Release" ]] && [[ ! ${_buildtype} == "release" ]]; then
options=(!strip)