summaryrefslogtreecommitdiff
path: root/pcr/bup/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'pcr/bup/PKGBUILD')
-rw-r--r--pcr/bup/PKGBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/pcr/bup/PKGBUILD b/pcr/bup/PKGBUILD
index bdc2abeeb..d45d60961 100644
--- a/pcr/bup/PKGBUILD
+++ b/pcr/bup/PKGBUILD
@@ -4,6 +4,7 @@
# If you'd like to have documentation, please set the variable below to 1.
# This implies installing pandoc, which in turn depends on many Haskell packages.
+# Which you can build if you wish.
_havedocs=0
pkgname=bup
@@ -14,7 +15,7 @@ pkgdesc="Backup tool using git pack files."
arch=('i686' 'x86_64')
url="http://github.com/apenwarr/bup"
license=('GPL')
-depends=('python2-fuse' 'par2cmdline')
+depends=('python2-fuse' 'par2cmdline' 'python' 'git')
[ $_havedocs = 1 ] && makedepends=('haskell-pandoc')
source=("https://github.com/apenwarr/${pkgname}/archive/${pkgname}-${_pkgver}.tar.gz")
@@ -31,4 +32,4 @@ package() {
cd "${srcdir}/${pkgname}-${pkgname}-${_pkgver}"
make DESTDIR=$pkgdir install
}
-md5sums=('9d9af10900d84e2951aa64631ff4860d')
+