summaryrefslogtreecommitdiff
path: root/libre/thunderbird-libre/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'libre/thunderbird-libre/PKGBUILD')
-rw-r--r--libre/thunderbird-libre/PKGBUILD16
1 files changed, 10 insertions, 6 deletions
diff --git a/libre/thunderbird-libre/PKGBUILD b/libre/thunderbird-libre/PKGBUILD
index 6a517c112..8f51c47e3 100644
--- a/libre/thunderbird-libre/PKGBUILD
+++ b/libre/thunderbird-libre/PKGBUILD
@@ -1,16 +1,17 @@
-# $Id: PKGBUILD 145619 2011-12-24 12:00:02Z ibiru $
+# $Id: PKGBUILD 150412 2012-02-17 12:38:42Z ibiru $
+# Maintainer : Ionut Biru <ibiru@archlinux.org>
# Contributor: Alexander Baldeck <alexander@archlinux.org>
# Contributor: Dale Blount <dale@archlinux.org>
# Contributor: Anders Bostrom <anders.bostrom@home.se>
pkgname=thunderbird-libre
-pkgver=9.0.1
+pkgver=10.0.2
pkgrel=1
pkgdesc="Standalone Mail/News reader"
arch=('i686' 'x86_64')
license=('MPL' 'GPL')
url="http://www.mozilla.org/thunderbird/"
depends=('alsa-lib' 'dbus-glib' 'desktop-file-utils' 'gtk2' 'hicolor-icon-theme' 'hunspell' 'libevent' 'libnotify' 'libvpx' 'libxt' 'mime-types' 'mozilla-common' 'nss' 'sqlite3' 'startup-notification')
-makedepends=('unzip' 'zip' 'pkg-config' 'python2' 'wireless_tools' 'yasm' 'mesa')
+makedepends=('unzip' 'zip' 'pkg-config' 'python2' 'wireless_tools' 'yasm' 'mesa' 'autoconf2.13')
optdepends=('libcanberra: for sound support')
replaces=('thunderbird')
conflicts=('thunderbird')
@@ -21,17 +22,20 @@ source=(ftp://ftp.mozilla.org/pub/mozilla.org/thunderbird/releases/$pkgver/sourc
thunderbird.desktop
thunderbird-install-dir.patch
channel-prefs.js
- vendor.js)
-md5sums=('a5904751dbd33074682b438b732fdbab'
+ vendor.js
+ libvpx.patch)
+md5sums=('624bef982d7ac610b1175737d9905150'
'ca98c2bf1017b33e19dae22fdcef2e73'
'af3e5b344d2edf1c7d61bb0a5a96de9a'
'aea906acf72c43dd82ead2fabcc1c6db'
'476ec205162340fb0679f522c9d31c3b'
- '5a53179d14ae9631b7afe5e4d0fc0b25')
+ '5a53179d14ae9631b7afe5e4d0fc0b25'
+ '5b2aaff7dfe7f1f94ad965905b20e782')
build() {
cd "$srcdir/comm-release"
patch -Np1 -i "$srcdir/thunderbird-install-dir.patch"
+ patch -Np1 -i "$srcdir/libvpx.patch"
cp "$srcdir/mozconfig" .mozconfig