summaryrefslogtreecommitdiff
path: root/libre/sh-roundup/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'libre/sh-roundup/PKGBUILD')
-rw-r--r--libre/sh-roundup/PKGBUILD35
1 files changed, 0 insertions, 35 deletions
diff --git a/libre/sh-roundup/PKGBUILD b/libre/sh-roundup/PKGBUILD
deleted file mode 100644
index cc614c0d9..000000000
--- a/libre/sh-roundup/PKGBUILD
+++ /dev/null
@@ -1,35 +0,0 @@
-# Maintainer: Luke Shumaker <lukeshu@sbcglobal.net>
-# Contributor: Omar Vega Ramos <ovruni@gnu.org.pe>
-
-pkgname=sh-roundup
-_pkgname="roundup"
-pkgver=0.0.6
-pkgrel=1
-pkgdesc='A unit testing framework for POSIX shell'
-arch=('any')
-url="http://bmizerany.github.io/roundup/"
-license=("custom:MIT")
-depends=(sh)
-makedepends=(ruby-ronn)
-
-source=("${pkgname}-${pkgver}.tar.gz::https://github.com/bmizerany/$_pkgname/archive/v$pkgver.tar.gz"
- 'makefile-fix.patch')
-md5sums=('607023b4fe4e42fdc2f0cb14b4138b2e'
- '9efcd83d666c1e84302fe611610c60fa')
-
-prepare() {
- cd "$srcdir/$_pkgname-$pkgver"
- patch -i ../makefile-fix.patch Makefile
-}
-
-build() {
- cd "$srcdir/$_pkgname-$pkgver"
- ./configure --prefix="$pkgdir"/usr
- make -j1 build man
-}
-
-package() {
- cd "$srcdir/$_pkgname-$pkgver"
- make -j1 install install-man
- install -Dm644 COPYING "$pkgdir"/usr/share/licenses/$pkgname/COPYING
-}