summaryrefslogtreecommitdiff
path: root/libre/parabolaweb-utils/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'libre/parabolaweb-utils/PKGBUILD')
-rw-r--r--libre/parabolaweb-utils/PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/libre/parabolaweb-utils/PKGBUILD b/libre/parabolaweb-utils/PKGBUILD
index 76a565245..828abe416 100644
--- a/libre/parabolaweb-utils/PKGBUILD
+++ b/libre/parabolaweb-utils/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Luke Shumaker <lukeshu@sbcglobal.net>
pkgname=(parabolaweb-utils parabolaweb-dev)
-pkgver=20160517
+pkgver=20160519
pkgdesc="Utilities for managing the ParabolaWeb website application"
url="https://projects.parabola.nu/packages/parabolaweb-utils.git/"
license=('GPL2')
@@ -16,7 +16,7 @@ arch=('i686' 'x86_64')
source=("https://repo.parabola.nu/other/$pkgname/$pkgname-$pkgver.tar.gz"
"requirements_prod-${_parabolaweb_commit}.txt::https://projects.parabolagnulinux.org/parabolaweb.git/plain/requirements_prod.txt?id=${_parabolaweb_commit}")
-md5sums=('06ed5b5bb1537c895452022a54f87832'
+md5sums=('ec20568658fcc2a67052c4b5a038fef6'
'2a282dc52fb6cf3c4907715a2e85dc7b')
build() {
@@ -27,7 +27,7 @@ build() {
package_parabolaweb-utils() {
cd "$srcdir/$pkgbase-$pkgver"
depends=($(< depends.txt))
- backup=('etc/conf.d/parabolaweb')
+ backup=('etc/conf.d/parabolaweb' 'etc/uwsgi/parabolaweb.ini')
make install DESTDIR="$pkgdir"
}