summaryrefslogtreecommitdiff
path: root/libre/pacman/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'libre/pacman/PKGBUILD')
-rw-r--r--libre/pacman/PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/libre/pacman/PKGBUILD b/libre/pacman/PKGBUILD
index 3500c02f0..3fd2a3dde 100644
--- a/libre/pacman/PKGBUILD
+++ b/libre/pacman/PKGBUILD
@@ -1,5 +1,5 @@
# vim: set ts=2 sw=2 et:
-# $Id: PKGBUILD 268273 2016-05-18 05:54:54Z allan $
+# $Id$
# Maintainer (Arch): Dan McGee <dan@archlinux.org>
# Maintainer (Arch): Dave Reisner <dreisner@archlinux.org>
# Contributor (Hyperbola): André Silva <emulatorman@hyperbola.info>
@@ -14,8 +14,8 @@ pkgver=5.1.0
pkgrel=1
pkgrel+=.parabola1
pkgdesc="A library-based package manager with dependency support"
-arch=('i686' 'x86_64')
-arch+=('armv7h')
+arch=('x86_64')
+arch+=('i686' 'armv7h')
url="http://www.archlinux.org/pacman/"
license=('GPL')
groups=('base' 'base-devel')
@@ -84,12 +84,12 @@ build() {
i686)
mycarch="i686"
mychost="i686-pc-linux-gnu"
- myflags="-march=i686 -mtune=generic -O2 -pipe -fstack-protector-strong -fno-plt"
+ myflags="-march=i686 -mtune=generic -O2 -pipe -fstack-protector-strong -fno-plt"
;;
x86_64)
mycarch="x86_64"
mychost="x86_64-pc-linux-gnu"
- myflags="-march=x86-64 -mtune=generic -O2 -pipe -fstack-protector-strong -fno-plt"
+ myflags="-march=x86-64 -mtune=generic -O2 -pipe -fstack-protector-strong -fno-plt"
;;
armv7h)
mycarch="armv7h"