summaryrefslogtreecommitdiff
path: root/libre/openexr/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'libre/openexr/PKGBUILD')
-rw-r--r--libre/openexr/PKGBUILD7
1 files changed, 4 insertions, 3 deletions
diff --git a/libre/openexr/PKGBUILD b/libre/openexr/PKGBUILD
index a2a2ba472..b0adad8c5 100644
--- a/libre/openexr/PKGBUILD
+++ b/libre/openexr/PKGBUILD
@@ -3,6 +3,7 @@
# Maintainer: André Silva <emulatorman@parabola.nu>
pkgname=openexr
+_pkgname=$pkgname
pkgver=2.1.0
pkgrel=1.parabola1
pkgdesc="An high dynamic-range image file format library, without embedded nonfree fonts in the documentation"
@@ -11,15 +12,15 @@ arch=('i686' 'x86_64' 'mips64el')
license=('BSD')
depends=('zlib' 'ilmbase')
makedepends=('jre7-openjdk-headless' 'libcups' 'libreoffice-writer' 'libxinerama')
-replaces=("$pkgname-libre")
-conflicts=("$pkgname-libre")
+replaces=("$_pkgname")
+conflicts=("$_pkgname")
mksource=("http://download.savannah.nongnu.org/releases/${pkgname}/${pkgname}-${pkgver}.tar.gz"
"https://github.com/${pkgname}/${pkgname}/raw/master/OpenEXR/doc/InterpretingDeepPixels.docx"
"https://github.com/${pkgname}/${pkgname}/raw/master/OpenEXR/doc/MultiViewOpenEXR.odt"
"https://github.com/${pkgname}/${pkgname}/raw/master/OpenEXR/doc/OpenEXRFileLayout.odt"
"https://github.com/${pkgname}/${pkgname}/raw/master/OpenEXR/doc/ReadingAndWritingImageFiles.odt"
"https://github.com/${pkgname}/${pkgname}/raw/master/OpenEXR/doc/TechnicalIntroduction.odt")
-source=("https://repo.parabolagnulinux.org/other/${pkgname}/${pkgname}-${pkgver}.tar.gz")
+source=("https://repo.parabolagnulinux.org/other/${pkgname}/${_pkgname}-${pkgver}.tar.gz")
noextract=(InterpretingDeepPixels.docx MultiViewOpenEXR.odt OpenEXRFileLayout.odt ReadingAndWritingImageFiles.odt TechnicalIntroduction.odt)
mksource() {