summaryrefslogtreecommitdiff
path: root/libre/mc/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'libre/mc/PKGBUILD')
-rw-r--r--libre/mc/PKGBUILD11
1 files changed, 6 insertions, 5 deletions
diff --git a/libre/mc/PKGBUILD b/libre/mc/PKGBUILD
index 856aca45f..eb3e9ea9a 100644
--- a/libre/mc/PKGBUILD
+++ b/libre/mc/PKGBUILD
@@ -6,8 +6,8 @@
# Maintainer: Omar Vega Ramos <ovruni@gnu.org.pe>
pkgname=mc
-pkgver=4.8.24
-pkgrel=2
+pkgver=4.8.26
+pkgrel=1
pkgrel+=.parabola1
pkgdesc="A file manager that emulates Norton Commander"
pkgdesc+=", with arj recommendation included and nonfree unace and unrar support removed"
@@ -15,7 +15,7 @@ arch=('x86_64')
arch+=('i686' 'armv7h')
url="https://midnight-commander.org/"
license=('GPL')
-depends=('e2fsprogs' 'glib2' 'gpm' 'libssh2' 'slang')
+depends=('e2fsprogs' 'glib2' 'gpm' 'libssh2' 'slang' 'which')
makedepends=('libxt' 'libx11' 'unzip')
optdepends=('aspell: spelling corrections'
'cabextract: ucab extfs'
@@ -26,6 +26,7 @@ optdepends=('aspell: spelling corrections'
'mtools: a+ extfs'
'p7zip: support for 7zip archives'
'perl: needed by several extfs scripts'
+ 'python: to access uc1541 or s3 storage'
'python-boto: s3+ extfs'
'python-pytz: s3+ extfs'
'samba: VFS support'
@@ -45,10 +46,10 @@ source=("http://ftp.midnight-commander.org/${pkgname}-${pkgver}.tar.xz"
"mc-mksh-subshell-v2.patch"
"mc-python3.patch"
'libre.patch')
-sha256sums=('859f1cc070450bf6eb4d319ffcb6a5ac29deb0ac0d81559fb2e71242b1176d46'
+sha256sums=('c6deadc50595f2d9a22dc6c299a9f28b393e358346ebf6ca444a8469dc166c27'
'5147afa3f9dfc00d8b7b36bbb144bcdb78d86301a0f8196686262a9eee41fb96'
'10ab8b8c03770f8fe51f0bdbf0d66a44313bf2eed687cf769397909c07d8e8d5'
- '0129171a9af3d1a7e37be232809e3f42921ef8fa016974234ca61f3fa180232b')
+ 'e3124bb9c43bdf43765e5538381c6b8749619e2fdde4f711e6a17d0ff6946dd8')
prepare() {
cd ${pkgname}-${pkgver}