summaryrefslogtreecommitdiff
path: root/libre/linux-libre/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'libre/linux-libre/PKGBUILD')
-rw-r--r--libre/linux-libre/PKGBUILD12
1 files changed, 6 insertions, 6 deletions
diff --git a/libre/linux-libre/PKGBUILD b/libre/linux-libre/PKGBUILD
index b5e0eb8ae..e7bd5522d 100644
--- a/libre/linux-libre/PKGBUILD
+++ b/libre/linux-libre/PKGBUILD
@@ -230,13 +230,13 @@ _package() {
s|/boot/vmlinuz-%PKGBASE%|$kernver|g
s|%PKGBASE%|$pkgbase|g
s|%KERNVER%|$kernver|g
- s|%EXTRAMODULES%|$_extramodules|g
+ s|%EXTRAMODULES%|$extramodules|g
"
- elif [ "$CARCH" = "x86_64" ] || [ "$CARCH" = "i686" ]; then
+ else
local _subst="
s|%PKGBASE%|$pkgbase|g
s|%KERNVER%|$kernver|g
- s|%EXTRAMODULES%|$_extramodules|g
+ s|%EXTRAMODULES%|$extramodules|g
"
fi
@@ -315,9 +315,9 @@ _package-headers() {
msg2 "Removing documentation..."
rm -r "$builddir/Documentation"
- # parabola changes
+ # Parabola changes
#
- # since we don't want to diverge too much from arch's pkgbuild, we'll
+ # since we don't want to diverge too much from Arch's PKGBUILD, we'll
# start marking our changes as such
if [ "$CARCH" = "armv7h" ]; then
for i in dove exynos omap2; do
@@ -329,7 +329,7 @@ _package-headers() {
cp -a arch/$KARCH/plat-$i/include "$pkgdir/usr/lib/modules/$kernver/build/arch/$KARCH/plat-$i/"
done
fi
- # end of parabola changes
+ # end of Parabola changes
msg2 "Removing broken symlinks..."
find -L "$builddir" -type l -printf 'Removing %P\n' -delete